18:03:51 <isharacomix> #startmeeting
18:03:51 <Tribot> Meeting started Tue Feb 24 18:03:51 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:51 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:57 <isharacomix> #topic March meeting
18:04:06 <isharacomix> I've got room reservation submitted
18:04:26 <isharacomix> I noticed that the meeting announcement doesn't appear on the front page?
18:04:33 <whippythellama> did someone else invite tribot, or did my invite finally work?
18:04:45 <isharacomix> wait
18:04:50 <billf> I will not be at the March meeting
18:04:56 <isharacomix> the march meeting announcement is after the workshop announcement
18:05:13 <whippythellama> let me see if i can fix that...
18:05:17 <isharacomix> is there a way to pin it to the top?
18:05:24 <isharacomix> maybe we can 1984 the publication dates. :)
18:06:00 <billf> just change the date on the story
18:06:20 <isharacomix> kay.
18:06:26 <billf> like that
18:06:43 <isharacomix> awesome! thanks
18:06:56 <isharacomix> It'll be neat if michael can secure funding
18:06:56 <whippythellama> billf is quick on the draw
18:07:36 <isharacomix> Are we gonna try another hack night in mar?
18:07:58 <billf> so I suggest that we send out another meeting announcement next week
18:07:58 <whippythellama> yep
18:08:19 <isharacomix> OK. We're ahead of the game on this one. :)
18:08:20 <whippythellama> i want to make the hack nights a regular monthly thing
18:08:24 <billf> are there any other groups that might be interested in this meeting ?
18:08:39 <isharacomix> devops? triangle sysadmin? network engineers?
18:09:07 <billf> can people elect a group and send the organizer an invite please
18:09:29 <isharacomix> Sure. Which of these meetups are people members of? That should be the first pass.
18:09:53 <whippythellama> i help out with triangle devops
18:09:57 <whippythellama> i host them at webassign
18:10:06 <whippythellama> so that'd be an easy one
18:10:14 <isharacomix> Good idea
18:10:50 <whippythellama> #action whippythellama communicate the march meeting to triangle devops
18:12:00 <isharacomix> #action isharacomix will reach out to nc*sa
18:12:29 <billf> cool
18:12:40 <whippythellama> billf: we should arrange a transfer of the a/v setup between now and the march meeting
18:13:12 <whippythellama> where about do you work / live?
18:13:16 <whippythellama> approximately
18:13:50 <billf> the key equipment is my personal laptop and webcam :-) I live in north west raleigh
18:14:38 <whippythellama> well, i can obviously grab the webcam from you - how possible would it be to set my laptop up like yours?
18:14:38 <billf> if someone was going to do the recording, they will need a laptop with webcamstudio installed
18:15:05 <billf> I need my webcam for home security while I am away. sorry
18:15:11 <whippythellama> ah, gotcha
18:15:24 <whippythellama> ok, i have mine, and i think i have a spare here somewhere
18:15:31 <whippythellama> let's do this...
18:15:38 <isharacomix> All right. Can we do this one offline and move on? :)
18:15:45 <whippythellama> #action whippythellama to coordinate a/v setup and knowledge xfer with billf
18:15:53 <whippythellama> like that  :)
18:15:54 <isharacomix> and put on wiki
18:16:00 <billf> guvcviewer might do a reasonable job too, especially if you only have a single camera
18:16:11 <isharacomix> #topic Code of Conduct meeting review
18:16:24 <isharacomix> whippythellama, sorry you missed us. it was a good discussion
18:16:29 <whippythellama> yeah, sorry about that
18:16:53 <isharacomix> I think action item #1 is figuring out this phone business. There were good arguments for and against.
18:16:54 <whippythellama> forgot to put it on my calendar, so it didn't exist - got overtaken by other commitments  :(
18:17:16 <isharacomix> Coxn is paying for the phone as a donation, so it's not a financial burden
18:17:55 <isharacomix> However, there's problems of nobody calling it, it not having signal when it is called, and (importantly) people who answer the phone needing training
18:18:49 <isharacomix> There are folks in favor of just a well-publicized conduct@trilug email address that goes to the right people.
18:19:07 <whippythellama> i like that idea
18:19:31 <isharacomix> I personally think it would be nice to set up something like a gvoice number so that it can be assigned to volunteers ad-hoc and also so voicemails go to the aforementioned conduct email.
18:20:09 <billf> sounds good.
18:20:20 * coxn darts in
18:20:21 <whippythellama> yeah, good idea
18:20:24 <coxn> gvoice++
18:20:30 * coxn darts out to get lunch
18:20:42 <coxn> @isharacomix++
18:20:43 <whippythellama> lol
18:20:45 <billf> it also allows us to deal with the situation of not having the phone available
18:20:55 <isharacomix> That's coxn's vote. Are there any objections to me making a gmail account?
18:21:04 <whippythellama> none here
18:21:12 <isharacomix> I'm thinking trilug-conduct@gmail.com, forwarding to conduct
18:21:30 <isharacomix> password will be on wiki and blah blah blah
18:21:33 <whippythellama> i like it
18:21:37 <isharacomix> Who has the phone right now?
18:22:05 <isharacomix> I need someone to be there to activate the gvoice forwarding when I create the number
18:22:41 <whippythellama> doesn't coxn still have it?
18:22:48 <billf> jackhill: ?
18:22:51 <isharacomix> Either coxn or jackhill
18:23:02 <isharacomix> #action isharacomix will make the new google account and set up google voice
18:23:36 <isharacomix> #topic Open steering meetings
18:23:46 <isharacomix> Another topic that cameup was the idea of public steering meetings
18:24:08 <isharacomix> Concerns are less about trying to do things secretly, and more about dealing with questions when we consistently run over time.
18:24:29 <isharacomix> My idea was to figure out how to set up tribot to do voice locking during meetings.
18:24:35 <whippythellama> i'm not sure how opening the meetings will help with not running over time
18:24:43 <whippythellama> unless i'm missing something there
18:24:58 <billf> I made that point too
18:25:02 <isharacomix> we were worried that opening the meetings would make us run over time
18:25:13 <whippythellama> ah - *that* i get
18:25:47 <isharacomix> My rational for the biggest win is that folks who attend voluntarily might be awesome candidates for officers
18:25:58 <isharacomix> it's a great way for the average member to get involved
18:26:06 <isharacomix> Are there any thoughts?
18:26:18 <whippythellama> just that we do run tight on time
18:26:21 <whippythellama> and
18:26:42 <whippythellama> we could have a monthly "business meeting" on irc that's open to everyone
18:26:43 <billf> we would need to automate it. and decide if we kick people out after the meeting
18:27:02 <isharacomix> My idea: from 1:00 to 1:30, it's 'read only'. volunteers can see, but not speak
18:27:03 <whippythellama> either transform one of the weekly meetings into that, or add another meeting
18:27:33 <billf> isharacomix: what about outside that time ?
18:28:00 <isharacomix> I personally think it could be open at all times. We do that for #ncsulug-business
18:28:03 <whippythellama> agreed; most weeks at least one or two of us have a hard stop at 1:30
18:28:43 <whippythellama> do we want to make a new #trilug-business for this purpose, and keep #trilug-steering as the invite-only channel, when needed
18:28:56 <billf> so how do we have a private off air conversation ?
18:29:32 <isharacomix> Either whippythellama's idea (business vs steering) or we kick people out of steering on those occassions.
18:30:22 <billf> I think I would prefer a different channel for meetings
18:30:23 <whippythellama> i'd prefer not to have to check who's on steering
18:30:28 <billf> maybe trilug-sys
18:30:35 <isharacomix> Fair enough. Anyway, I just wanted to bring it up. Let the idea stew for a bit.
18:30:49 <billf> or just do it on #trilug and force people to watch :-)
18:30:50 <isharacomix> (also, we kind of keep old volunteers around in here. :P alpo, coxn)
18:31:07 <isharacomix> #topic General Business
18:31:10 <isharacomix> any last words?
18:31:37 <whippythellama> i put those sign-up form templates up on the gdrive
18:31:44 <isharacomix> cool!
18:31:52 <isharacomix> think we could get the membership forms on gdrive as well?
18:32:04 <whippythellama> i think it would be a grand idea :)
18:32:20 <whippythellama> i don't know if i have a copy of those, but i'll look
18:32:49 <isharacomix> They're supposedly on pilot, but every time I've looked I've had trouble getting to them
18:33:09 <isharacomix> I'm probably doing something wrong and not being patient enough to figure it out
18:33:36 <isharacomix> Anyways. Let's call it a meeting. Thanks for getting tribot back. :)
18:33:43 <isharacomix> #endmeeting