17:03:56 <isharacomix> #startmeeting
17:03:56 <Tribot> Meeting started Tue Mar 10 17:03:56 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:56 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:02 <isharacomix> #chairs isharacomix whippythellama jackhill mhrivnak
17:04:20 <isharacomix> #topic Thursday meeting
17:04:34 <isharacomix> So where do the responsibilities stand thus far?
17:04:41 <mhrivnak> speaker is all set. I confirmed today.
17:04:43 <mhrivnak> I'll order pizza.
17:04:47 <isharacomix> i'm assigned as greeter
17:04:51 <whippythellama> i'm drinks and a/v
17:05:02 <isharacomix> is mhrivnak going to mc?
17:05:15 <whippythellama> isharacomix: i emailed you to find out about the membership ambassadorship - can you do that?
17:05:25 <whippythellama> jackhill said he would emcee
17:05:28 <isharacomix> OK
17:05:40 <isharacomix> jackhill: yes
17:05:44 <isharacomix> whippythellama: yes
17:06:16 <whippythellama> i've got the video setup almost done
17:06:23 <isharacomix> lovely
17:06:28 <whippythellama> just have some tweaking to do on audio
17:06:32 <isharacomix> can anyone fix some signs up?
17:06:51 <whippythellama> i can if no one else is able
17:06:59 <isharacomix> i can't anymore. :)
17:07:17 <whippythellama> ok
17:07:25 <whippythellama> i believe the template is on gdrive, yes?
17:07:27 * isharacomix needs to buy a printer now
17:07:30 <isharacomix> whippythellama: yes
17:07:41 <whippythellama> #action whippythellama print signs for thursday's meeting
17:08:49 <isharacomix> what else?
17:08:52 <whippythellama> was there any talk of a sponsor this month?
17:09:01 <isharacomix> i don't think so
17:09:34 <whippythellama> ok
17:09:44 <whippythellama> mhrivnak: do you recall anything about sponsorship?
17:09:58 <mhrivnak> I've been chasing sponsorship here, but that's stalled.
17:10:06 <mhrivnak> So it seems unlikely at this point.
17:10:11 <whippythellama> ok, i thought i remembered *something*  :)
17:10:19 <whippythellama> yeah, bummer
17:10:42 <whippythellama> i think that's it for thursday, yes?
17:11:08 <isharacomix> i think so too
17:11:16 <mhrivnak> yep
17:11:18 <isharacomix> sounds like we're in good shape
17:11:27 <isharacomix> #topic April
17:11:36 <isharacomix> Looks like Jack and I have hit dead ends
17:12:05 <whippythellama> true, although at least that's still two topics in the not-too-distant pipeline
17:12:29 <mhrivnak> do we know anyone who could do a raspi presentation? It's been a while, and there's the new version out.
17:12:31 <isharacomix> I could look for more folks at cumulus. One of our engineers is giving a presentation on how we use puppet and version control to manage our systems. I could probably give that kind of talk
17:12:32 <mhrivnak> And competitors.
17:12:33 <whippythellama> i'm going to talk to the triangle devops speakers next week about maybe coming and talking to us
17:13:26 <whippythellama> since they'll have something already ready, we may be able to get them on semi short notice
17:13:38 <isharacomix> (they as in my people or they as in devops)
17:14:00 <whippythellama> (they as in the devops speakers)  :)
17:14:17 <isharacomix> That's probably a fair point, but I'd like to have a new topic sooner rather than later
17:14:35 <whippythellama> yeah, i'm pinging them next week at the latest
17:14:58 <whippythellama> depends on whether i can get ahold of them before the triangle devops meetup next wednesday
17:15:07 <whippythellama> if nothing else, i ask them in person
17:15:18 <isharacomix> Sure. I'm happy to be the April backup, since I've been promising to speak at Trilug for the past three years and have never given a prezo other than a lightning talk. :)
17:15:36 <whippythellama> i'd love to see a puppet + vcs talk
17:15:52 <whippythellama> i know about ansible, but i got no puppet
17:16:01 <isharacomix> *nods*
17:16:17 <isharacomix> other feelings and opinions?
17:16:28 <whippythellama> someone else actually suggested i do an 'ansible gotchas, patterns, and anti-patterns' talk, but i can't have anything ready for april
17:16:43 <isharacomix> yeah, and you've already spoken once this year. :)
17:16:54 <whippythellama> i'll look over the meetup lists and see if anything looks like it would be well suited to us
17:16:56 <whippythellama> agreed  :)
17:17:28 <whippythellama> (all part of my nefarious plan to turn this into "BriLUG" … bwuahahaaaa!)
17:17:31 <isharacomix> So perhaps we say April will be a devops month with either someone from triangle devops or me. :)
17:17:45 <mhrivnak> sounds good.
17:17:49 <whippythellama> sounds good
17:17:58 <isharacomix> If I speak, I might try to drag my coworker to give a preso since he and I are both up to our ears in puppet
17:18:07 <isharacomix> tag team, you know
17:18:11 <whippythellama> that'd be great
17:18:26 <isharacomix> I like it!
17:18:57 <isharacomix> #topic General Business
17:19:12 <mhrivnak> we should start talking about elections soon.
17:19:13 <isharacomix> At the meeting, I'm going to borrow the phone from Jack and set up the voice number
17:19:40 <isharacomix> mhrivnak: i was thinking the same thing
17:19:46 <whippythellama> agreed, mhrivnak
17:19:49 <isharacomix> try to figure out who wants to run
17:19:54 <isharacomix> I probably will not run next year. :)
17:20:15 <whippythellama> had your fill?  :)
17:20:27 <isharacomix> Yeah, I usually volunteer for any role for two years at a time
17:20:39 <whippythellama> probably a good policy to avoid burnout
17:20:40 <mhrivnak> should we attempt a SC f2f in the next month?
17:20:50 <whippythellama> i think that would be good
17:20:52 <isharacomix> Bill will be back early in April, so that might be good
17:21:02 <whippythellama> agreed
17:21:16 <isharacomix> Either of you planning to run for 2015-2016?
17:21:24 <mhrivnak> I will.
17:21:26 <whippythellama> i am
17:21:37 <isharacomix> Cool! So it won't be a total turnover
17:21:49 <whippythellama> i think that's generally best
17:21:58 <isharacomix> Do we think mainguy would like to participate?
17:22:01 <mhrivnak> assuming they don't toss us out. ;)
17:22:18 <whippythellama> i was thinking about talking to him, isharacomix
17:22:22 <mhrivnak> hm, that's an interesting idea.
17:22:25 <whippythellama> mhrivnak: yeah, there is that  :)
17:22:36 <whippythellama> "throw the bums out!"  :)
17:22:53 <isharacomix> When should we make the steering announcement?
17:23:07 <mhrivnak> about the election?
17:23:17 <isharacomix> ya
17:23:25 <whippythellama> i think this month and next month
17:23:32 <whippythellama> at the start of the meeting, i mean
17:23:33 <mhrivnak> In advance of the April meeting would be good.
17:23:45 <whippythellama> part of the slides… "elections are coming"
17:23:51 <isharacomix> sure. lets make sure we get the word to jackhill
17:23:55 <isharacomix> since he's mcing
17:23:59 <whippythellama> (cue game of thrones meme...)
17:24:10 <whippythellama> agreed
17:24:31 <whippythellama> #action whippythellama send word to jackhill to add an announcement slide regarding may elections
17:24:55 <isharacomix> Are there any other topics want to bring up since we have time?
17:25:04 <whippythellama> yeah, a couple
17:25:47 <whippythellama> first, i think we could send out the steering minute links to trilug@ after each week's meeting
17:25:57 <isharacomix> to the whole list?
17:26:02 <whippythellama> directory access to those aren't locked down
17:26:06 <isharacomix> correct
17:26:20 <whippythellama> just the links
17:26:34 <whippythellama> and yeah, to the list
17:26:45 <isharacomix> no objections here
17:27:02 <isharacomix> it might encourage us to shape up re: action items
17:27:04 <whippythellama> increases visibility
17:27:09 <isharacomix> knowing we'll be held accountable
17:27:14 <whippythellama> heh heh - yeah, isn't that true  :)
17:27:17 <isharacomix> what's the other thing
17:27:22 <mhrivnak> sounds reasonable.
17:27:43 <whippythellama> the other thing was in regards to the open meetings
17:27:48 <whippythellama> the ones on #trilug-business
17:28:04 <whippythellama> i'm betting there's no one over there now because everyone forgot
17:28:23 <whippythellama> so i'm thinking on the weeks when we make the steering meeting open, we send out an announcement
17:28:36 <mhrivnak> agreed.
17:28:38 <whippythellama> there's no point in having an open meeting if it's just us anyway  :)
17:28:56 <isharacomix> will these open meetings be held regularly?
17:29:04 <whippythellama> and we need to discuss how often we want the sc meetings to be open vs closed
17:29:07 <isharacomix> first meeting of the month = open?
17:29:15 <whippythellama> that's a good thought
17:29:59 <whippythellama> also - i checked the PO box - it's empty
17:30:02 <mhrivnak> we could chat about this at the f2f
17:30:13 <isharacomix> whippythellama: no news is good news
17:30:13 <whippythellama> and i've been trying to get ahold of leafstorm with no luck so far
17:30:18 <whippythellama> isharacomix: yeah  :)
17:30:28 <isharacomix> huh. i don't know why he's so flaky lately
17:30:44 <isharacomix> this week is spring break. maybe this is a good time to catch him
17:30:54 <whippythellama> i've got the server and its rails set aside for him, but i'll only bring them if i get confirmation that he wants to do the handoff
17:31:05 <whippythellama> aaaah, that's an excellent point
17:31:09 <isharacomix> ok, are we doing the trade?
17:31:19 <whippythellama> donation, but yeah
17:31:26 <whippythellama> it was billf's to donate
17:31:36 <whippythellama> at least, that was my understanding
17:31:37 <isharacomix> leafstorm also wants to donate a server
17:31:43 <whippythellama> ah - missed that
17:31:55 <isharacomix> a powerful monster with virtualization support
17:32:00 <whippythellama> sweeeeeet
17:32:08 <isharacomix> it's also a smaller form factor than pilot. :)
17:32:09 <whippythellama> that could come in handy
17:32:17 <whippythellama> wow; alrighty then
17:32:19 <isharacomix> So less space in the colo
17:32:19 <whippythellama> sounds good
17:32:32 <isharacomix> Cool.
17:32:33 <whippythellama> we'll need to have a rack party
17:32:38 <isharacomix> I'll try to bug him more
17:32:43 <whippythellama> no worries
17:32:49 <isharacomix> Anyway, we're 3 minutes over time
17:32:54 <isharacomix> so I'm calling it a meeting
17:32:57 <isharacomix> #endmeeting