17:01:10 <isharacomix> #startmeeting
17:01:10 <Tribot> Meeting started Tue Mar 17 17:01:10 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:10 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:12 <whippythellama> sure - we have a simple majority
17:01:19 <isharacomix> #chairs isharacomix whippythellama jackhill mhrivnak
17:01:24 <isharacomix> Enough to stage a coup :D
17:01:35 <isharacomix> #topic March meeting wrap-up
17:01:45 <isharacomix> So. How did it go?
17:01:52 <mhrivnak> I'm here!
17:01:54 <whippythellama> i posted the video and updated the page with the youtube and slide links
17:02:03 <whippythellama> mhrivnak: welcome!  :)
17:02:05 <isharacomix> I'm sorry I had to leave in such a rush, I had a bit of an emergency on my hands
17:02:13 <whippythellama> everything okay?
17:02:14 <jackhill> @whippythellama++
17:02:28 <isharacomix> Everything's fine. Just had to make a bunch of angry phone calls. :)
17:02:45 <whippythellama> the audio and video went out of sync a couple of times - gonna have to iterate on the process
17:02:58 <isharacomix> So we got 12 responses on the hello form and only one on the goodbye form.
17:03:14 <whippythellama> forgot to fill that out :/
17:03:26 <isharacomix> That's fine, you were preoccupied
17:03:44 <whippythellama> just a bit  :)
17:03:51 <isharacomix> However, I think we could do good stuff like including a link to the meeting on the hello link, the contact phone number, etc, etc.
17:04:11 <whippythellama> agreed
17:04:45 <isharacomix> Thanks for helping me advertise it, jackhill! I know it was last minute
17:05:10 <jackhill> no problem. I wonder if people filled out the -hello during the meeting but forgot about the other once they got home
17:05:21 <isharacomix> I looked at the timestamps, nope
17:05:28 <isharacomix> only one person filled it out beyond the beginning.
17:05:43 <isharacomix> It'd be neat to set up a redirect at trilug so instead of a bitly link it could be trilug.org/hello
17:05:47 <whippythellama> might be good to mention it post-meeting next time
17:05:57 <whippythellama> that's a good idea
17:06:00 <jackhill> isharacomix: ah well, it was an idea
17:06:11 <isharacomix> :)
17:06:12 <jackhill> isharacomix: maybe we can set that up on Thursday!
17:06:17 <isharacomix> Hehe
17:06:28 <isharacomix> Someone want to post a reminder about thursday?
17:06:31 <isharacomix> I can't make it this wek
17:06:51 <whippythellama> yeah, i'll post that
17:06:52 <jackhill> I will
17:06:54 <mhrivnak> I might, depending on the weather. :) I have astronomy plans that might get rained out.
17:06:58 <whippythellama> or jackhill could  :)
17:07:00 <whippythellama> either way
17:07:15 <isharacomix> no race conditions: who's doing it?
17:07:22 <whippythellama> i wanted to poll you guys to find out if we had any specific hack night goals to accomplish
17:07:22 <jackhill> whippythellama: why don't you do it
17:07:33 <whippythellama> #action whippythellama post the hack night announcement
17:07:39 <isharacomix> whippythellama: you volunteered first. :)
17:07:43 <whippythellama> :)
17:07:53 <whippythellama> darn me and my lightning fast typing speed
17:08:07 <isharacomix> as for the meeting flow, how did folks think it went? Good questions and engagement?
17:08:14 <whippythellama> i thought it went very well
17:08:36 <mhrivnak> I thought it went well, although I was a fan of the topic well in advance of the meeting, so I may be biased. :)
17:08:38 <whippythellama> he was a very good speaker - kept the audience interested, and maintained dialog pretty well with the group
17:08:56 <whippythellama> agreed on the topic, mhrivnak - i was stoked
17:08:57 <isharacomix> Did it feel like it went too long? When was it over?
17:09:11 <mhrivnak> It went pretty close to 9.
17:09:22 <whippythellama> it didn't to me, but that was a topic i'm happy to keep talking through
17:09:32 <mhrivnak> It seemed like people were pretty engaged.
17:09:36 <whippythellama> it did
17:09:57 <whippythellama> decent attendance, too
17:10:06 <isharacomix> I think it's important to consider the folks who aren't engaged and just waiting for the end to be polite. :)
17:10:23 <isharacomix> 9:00 means the talk lasted at least 1:30, which I would like to start cutting down
17:10:52 <mhrivnak> How long is too long?
17:11:11 <jackhill> I think we messed that up during the meeting. He asked how much more time he had, and we said a while (because we wanted to see more of the material)
17:11:17 <isharacomix> Most meetups I go to limit the presentation and Q&A to a grand total of one hour
17:11:20 <whippythellama> very subjective, i would think
17:11:34 <jackhill> (at about 8:00)
17:11:41 <whippythellama> i was fine with the length this time, but there have been topics where i was a clock-watcher
17:11:44 <mhrivnak> I personally prefer more than an hour for a presentation, given all the time I invest in being there at all.
17:11:50 <whippythellama> likewise
17:12:08 <isharacomix> That's fair enough. I'm used to academic prezos that only last 25 mins. :P
17:12:12 <whippythellama> jackhill: true
17:12:24 <whippythellama> yeah, it varies with topic, speaker, audience
17:12:36 <whippythellama> not to mention the thermostat setting  ;)
17:13:12 <isharacomix> OK, just wanted to get a feel
17:13:14 <jackhill> ha! What can we do differently in the future to help regulate that?
17:13:25 <isharacomix> Set a time limit. Make the presenter account for an hour
17:13:36 <isharacomix> If they want to go over, they can go to bada to cover more details. :D
17:13:40 <whippythellama> hehe
17:13:52 <jackhill> or an extended Q&A
17:14:00 <isharacomix> My opinion: Talk from 7:15-8:15, QA until 8:30, out of room at 9:00
17:14:11 <jackhill> (do people actually talk about the meeting at Bada)
17:14:14 <isharacomix> That gives 30 minutes for hallway talk where folks can get up and leave
17:14:25 <mhrivnak> We could have a formal transition from presentation to Q&A, and invite people who need to leave before Q&A to do so.
17:14:29 <jackhill> @isharacomix++
17:14:33 <whippythellama> it might also be valuable to have a standard feedback form after every meeting with only a couple of questions - was it too long, not long enough, just right, for example
17:14:55 <whippythellama> isharacomix: that sounds pretty workable
17:14:55 <isharacomix> I agree. I welcome suggestions on the goodbye trilug form
17:15:04 <mhrivnak> I think bada is a bad venue for continuing dialog with the presenter.
17:15:14 <whippythellama> could you re-post the urls for the forms, isharacomix?
17:15:22 <isharacomix> mhrivnak: that's why i encourage stand-up post meeting from 8;30 to 9:00
17:15:31 <jackhill> Okay, we're half way through
17:15:40 <isharacomix> jackhill: thanks
17:15:50 <isharacomix> whippythellama: bit.ly/hello-trilug  bit.ly/goodbye-trilug
17:15:55 <whippythellama> thanks, isharacomix
17:15:59 <isharacomix> #topic April meeting
17:16:14 <jackhill> Both of my leads want to do later in the year
17:16:17 <whippythellama> thanks for getting the room set up already, isharacomix
17:16:29 <isharacomix> jackhill: well that'll make the next SC's job easier
17:16:45 <jackhill> :)
17:16:58 <whippythellama> i will talk to the triangle devops speakers on wednesday night, and i'm going to carolinacon this weekend
17:17:03 <isharacomix> My offer to present still stands if you think the crowd would like to hear about github+puppet
17:17:10 <whippythellama> there are a couple of the presentations that sound like they would be relevant to the group
17:17:14 <isharacomix> Let me know how those go
17:17:20 <whippythellama> definitely
17:17:49 <whippythellama> i also spoke to kevin otte (sp?) after the meeting about doing an extended version of his sdr lightning talk, and an update on the current status of ipv6
17:17:57 <whippythellama> he was interested - need to follow up with him
17:18:03 <isharacomix> That sounds pretty relevant as well.
17:18:06 <jackhill> I would like to see that
17:18:07 <isharacomix> Please do.
17:18:08 <whippythellama> #action whippythellama follow up with kevin on his talks
17:18:23 <whippythellama> almost certain he won't have anything ready for april, tho  :(
17:18:28 <isharacomix> Make trello cards for these. We need to get back on the ball with those
17:18:47 <whippythellama> that's why i want to ping the folks who are presenting at devops and carolinacon - they already have presentations ready  :)
17:18:48 <isharacomix> Even if he's not ready for april, doesn't hurt to fill a pipeline
17:18:51 <whippythellama> will do, isharacomix
17:18:54 <isharacomix> whippythellama: agreed
17:19:01 <whippythellama> #action whippythellama make trello cards for action items
17:19:01 <isharacomix> #topic General Business
17:19:11 <isharacomix> Are there any outstanding issues people want to talk about?
17:19:18 <jackhill> f2f meeting?
17:19:23 <mhrivnak> f2f++
17:19:25 <isharacomix> I'm going to bug frazier tonight about the server donations
17:19:35 <whippythellama> f2f++
17:19:38 <isharacomix> Who wants to lead on f2f?
17:19:40 <whippythellama> thanks, isharacomix
17:20:02 <isharacomix> I can get us a board room at NCSU
17:20:15 <whippythellama> that would work, for me
17:20:56 <whippythellama> i can also host at webassign, if ncsu doesn't pan out
17:21:04 <isharacomix> That would be fine.
17:21:09 <whippythellama> either/or
17:21:24 <whippythellama> it's not like it's any significant distance between the two :)
17:21:24 <isharacomix> Do we want to have it in april when Bill's back?
17:21:25 <mhrivnak> both sound good. :)
17:21:32 <mhrivnak> yes.
17:21:35 <whippythellama> yeah, i think so, isharacomix
17:21:35 <jackhill> yes
17:21:37 <isharacomix> Also, I'd like to invite SC nominees to the meeting.
17:21:44 <isharacomix> Assuming we have any by then
17:21:53 <isharacomix> Thoughts?
17:22:00 <whippythellama> i spoke to donald (can't recall his last name) on thursday
17:22:02 <mhrivnak> Interesting. Why invite the nominees?
17:22:09 <whippythellama> he's willing to be a nominee
17:22:51 <isharacomix> whippythellama: cool!
17:23:00 <whippythellama> so that's one  :)
17:23:10 <isharacomix> We should get brains to run
17:23:13 <whippythellama> we were also kicking around the idea of talking to jmainguy
17:23:28 <whippythellama> that's another possibility
17:24:04 <isharacomix> Let's plant the seed, esp if you see them wednesday or thursday
17:24:11 <mhrivnak> agreed.
17:24:25 <whippythellama> yeah, jmainguy usually shows up for the hack nights
17:24:35 <isharacomix> I actually need to head out now. Any last minute items before we adjourn
17:24:38 <mhrivnak> isharacomix, what's the goal of inviting nominees to the f2f?
17:24:51 <jackhill> I plan to nominate Aaron (I guess I should ask him first :))
17:25:05 <whippythellama> probably good to let him know, yeah  ;)
17:25:22 <whippythellama> anyone have any particular goals in mind for hack night?
17:25:23 <isharacomix> mhrivnak: to hear what their plans for the future are, talk about our experiences, let them know what they'll be taking on
17:26:02 <mhrivnak> ok, sounds good.
17:27:02 <whippythellama> so… hack night… goals… anybody?  ;)
17:27:09 <whippythellama> we don't have to have them
17:27:18 <whippythellama> i just want to include them in the announcement if there are any
17:27:38 <mhrivnak> I'm a bit out of touch with the state of things that can be hacked on. :)
17:27:40 <whippythellama> i may spend some time with 'perf' on my laptop, for instance
17:27:42 <jackhill> backups, and start planning the next-gen infrastructure
17:27:58 <mhrivnak> oh, backups would be a good topic. :)
17:28:03 <whippythellama> +1
17:28:36 <jackhill> Also, there is what to do now that Google Code and gitorious are deprecated. Maybe we should stand up a Kallithea or gogs for members
17:29:13 <whippythellama> that's another possibility
17:29:32 <whippythellama> i don't have anything else, isharacomix
17:29:34 <isharacomix> when we get the beast
17:29:41 <isharacomix> we might be able to host some fun services. :D
17:29:50 <isharacomix> i hope this donation thing works out :P
17:29:58 <isharacomix> thanks for all the good ideas, folks
17:29:59 <whippythellama> yeah, that would be nice
17:30:00 <mhrivnak> I'm hesitant about taking on new services, but am interested to hear more about that.
17:30:07 <whippythellama> agreed
17:30:11 <isharacomix> #action isharacomix will schedule f2f in april
17:30:16 <isharacomix> #endmeeting