23:08:33 <coxn> #startmeeting
23:08:33 <Tribot> Meeting started Thu Sep  8 23:08:33 2011 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:08:35 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
23:08:53 <coxn> #topic Introductions and Business
23:09:34 <coxn> #info Members of the Steering committee include billf, alpo, justis (not in chan ATM), and me (coxn)
23:10:02 <coxn> #info 1st-time attendees get first shot at pizza
23:10:15 <coxn> #info no sponsor tonight, so please chip in for pizza
23:10:31 <coxn> #topic Pizza time
23:11:08 <coxn> #agreed us linuxy types tend to like pizza
23:11:42 <coxn> In case you missed it when I said it earlier, this is a public channel and sometimes the logs are made public
23:11:54 <coxn> Now is one of those times when logs will be made public
23:13:05 <coxn> If you are uncomfortable with public logs, you can refrain from chatting in this chan until you see the link to the meeting logs
23:16:23 <coxn> #topic Community News and Other Announcements
23:16:48 <coxn> #info Thanks to Red Hat for hosting tonight
23:17:13 <coxn> #link http://www.redhat.com/about/contact/ww/americas/raleigh.html
23:18:14 <coxn> #link http://ncdevcon.com/
23:18:47 <coxn> #link http://loco.ubuntu.com/events/global/567/detail/
23:19:06 <coxn> #link http://www.sparkcon.com/sparks/geekspark/
23:19:23 <coxn> #info justis is helping to organize geekspark
23:20:13 <coxn> egsavage: in case you missed it, I'm using the MeetBot supybot plugin for Tribot, so there will be minutes to the meeting tonight with links
23:20:27 <coxn> egsavage: including full logs of what is said here during the meeting
23:21:06 <egsavage> coxn: Thanks. Yeah, I'm missing the meeting tonight so they may come in useful.
23:22:21 <coxn> #topic Have-a-Job, Need-a-Job
23:23:14 <coxn> #info Bronto is hiring PHP devs and sysadmins
23:23:27 <coxn> #link http://bronto.com/
23:23:45 <coxn> #topic Membership
23:23:52 <egsavage> coxn: Please relay Deutsche Bank is still looking for developers, Proj Mgmt, etc. ;-)
23:24:10 <coxn> #info membership forms are up front
23:24:23 <coxn> #topic Have-a-Job, Need-a-Job (again)
23:24:41 <coxn> #info Deutsche Bank is still hiring
23:24:44 <coxn> egsavage: link?
23:24:55 <egsavage> have them email me:  edward.savage@db.com
23:25:16 <coxn> #info email edward.savage@db.com for details
23:25:32 <coxn> #topic Making Debian Packages
23:25:43 <egsavage> coxn: thanks
23:25:52 <coxn> egsavage: no worries. :)
23:26:14 <egsavage> Going to radio silence now
23:26:21 <coxn> #link http://goo.gl/EzYYn
23:26:40 <coxn> #link http://goo.gl/YCjJU
23:35:37 <coxn> #link http://www.debian.org/doc/manuals/maint-guide/
23:36:56 <coxn> #link http://www.debian.org/doc/FAQ/ch-pkg_basics.en.html
23:38:05 <coxn> #link http://www.debian.org/doc/debian-policy/
23:55:12 <coxn> #info lintian errors? paste them into google
23:55:15 <coxn> example....
23:55:18 <coxn> #link http://lintian.debian.org/tags/init.d-script-missing-dependency-on-remote_fs.html
00:09:50 <coxn> I can't tell if you can use client certificates to talk to a debian repository or not
00:09:53 <coxn> #link http://packages.debian.org/sid/apt-transport-https
00:10:19 <coxn> #link http://lists.debian.org/debian-user/2011/06/msg02273.html
00:10:22 <coxn> looks like not
00:12:44 <strace> flash 11rc1 got released, with 64bit o_O
00:13:19 <coxn> 'bout time
00:15:07 <strace> http://labs.adobe.com/downloads/flashplayer11.html
00:25:13 <coxn> #link https://wiki.ubuntu.com/PbuilderHowto
00:26:37 <coxn> anybody in here have questions for the presenter?
00:26:49 <coxn> you can /msg me if you don't feel comfortable having them logged
00:28:51 <coxn> cool... closing out here....
00:28:54 <coxn> #endmeeting