[TriLUG] my latest kernel attempt

Greg Brown gregbrown at mindspring.com
Sun Dec 15 16:47:05 EST 2002

It worked!  Sorta.

I downloaded 2.4.20 from kernel.org and built away.  I enabled the 
stuff that Tom 'Spot' mentioned in his class and I made sure that I 
enabled USB for my USB mouse.  Updating lilo was a snap this time - no 
errors and the machine rebooted.  Upon reboot I selected 2.4.20c from 
the list and it started to boot!  Things were looking good.

For whatever reason my mouse got knocked off (I guess I didn't have USB 
set up correctly) and X-Windows refused to work as well.  Oh - and my 
3c509 10/100 card wasn't working either.  Who knows what else went 
wrong. ;)  I guess I could have just tweaked the settings in my default 
RH kernel to change over from PIII to AMD and just gone with that.  
Maybe I'll try that next.

Thanks again for the kernel class.  It made all the difference between 
my last attempt, which turned my machine into an expensive brick, and 
this attempt which nearly worked.


More information about the TriLUG mailing list