[TriLUG] having trouble getting wpa setup

Joseph Mack NA3T jmack at wm7d.net
Sun Jun 24 19:33:44 EDT 2007

On Sun, 24 Jun 2007, Matt Pusateri wrote:

> If your running gnome, you might give NetworkManager a 
> try. I've had times when I couldn't get WPA to work, but 
> NetworkManager did some voodoo behind the scenes and it 
> worked without a hitch. Network Manager also will connect 
> to wep.


I tried NetworkManager and it didn't make a whole lot of 
difference. From what I could see, it detected the link 
dropping and would start wpa_supplicant scanning again. I 
may not have been using it right, and I got some errors in 
the logging, which I didn't know if they were fatal or info.
Plus underneath I'm not sure that wpa_supplicant was running 
properly either.


Joseph Mack NA3T EME(B,D), FM05lw North Carolina
jmack (at) wm7d (dot) net - azimuthal equidistant map
generator at http://www.wm7d.net/azproj.shtml
Homepage http://www.austintek.com/ It's GNU/Linux!

More information about the TriLUG mailing list