#trilug-business Meeting

Meeting started by isharacomix at 17:34:37 UTC (full logs).

Meeting summary

  1. March Hack Night (isharacomix, 17:35:07)
    1. ACTION: whippythellama hack up a proof of concept for the iterative backup approach started in hack night (whippythellama, 17:38:50)
    2. https://github.com/trilug/member_tool/ (mhrivnak, 17:41:11)
    3. ACTION: whippythellama follow up with Jmainguy on github account ownership (whippythellama, 17:43:24)

  2. April meeting (isharacomix, 17:43:37)
    1. ACTION: whippythellama follow up with kevin on his talks (whippythellama, 17:46:21)
    2. http://trilug.org/2014-03-13/docker (mhrivnak, 17:46:52)
    3. ACTION: isharacomix write an abstract and talk for "living the devops" (isharacomix, 17:50:07)

  3. General business (isharacomix, 17:54:35)


Meeting ended at 18:00:42 UTC (full logs).

Action items

  1. whippythellama hack up a proof of concept for the iterative backup approach started in hack night
  2. whippythellama follow up with Jmainguy on github account ownership
  3. whippythellama follow up with kevin on his talks
  4. isharacomix write an abstract and talk for "living the devops"


Action items, by person

  1. isharacomix
    1. isharacomix write an abstract and talk for "living the devops"
  2. whippythellama
    1. whippythellama hack up a proof of concept for the iterative backup approach started in hack night
    2. whippythellama follow up with Jmainguy on github account ownership
    3. whippythellama follow up with kevin on his talks


People present (lines said)

  1. whippythellama (64)
  2. isharacomix (52)
  3. jackhill (22)
  4. mhrivnak (20)
  5. Tribot (2)


Generated by MeetBot 0.1.4.