#trilug-business Meeting

Meeting started by isharacomix at 17:00:07 UTC (full logs).

Meeting summary

  1. April meeting this thursday (isharacomix, 17:00:50)
    1. ACTION: mhrivnak will order pizza (mhrivnak, 17:04:14)
    2. ACTION: whippythellama update sign template and print the new version (whippythellama, 17:05:50)
    3. ACTION: isharacomix send whippythellama the new google oice number (isharacomix, 17:05:52)
    4. ACTION: whippythellama send meeting reminder (whippythellama, 17:07:29)
    5. ACTION: isharacomix write up an election announcement (isharacomix, 17:11:26)

  2. Panel in May (isharacomix, 17:12:16)
    1. https://opensource.com/users/jhibbets (mhrivnak, 17:17:00)
    2. ACTION: isharacomix reserve a room for May. (isharacomix, 17:17:24)
    3. ACTION: whippythellama send jackhill info about sandi metz, follow up, all that good stuff (whippythellama, 17:19:52)

  3. June: Free your Phone (isharacomix, 17:19:55)
  4. F2F meeting agenda (isharacomix, 17:23:38)
  5. general business (isharacomix, 17:31:18)


Meeting ended at 17:34:31 UTC (full logs).

Action items

  1. mhrivnak will order pizza
  2. whippythellama update sign template and print the new version
  3. isharacomix send whippythellama the new google oice number
  4. whippythellama send meeting reminder
  5. isharacomix write up an election announcement
  6. isharacomix reserve a room for May.
  7. whippythellama send jackhill info about sandi metz, follow up, all that good stuff


Action items, by person

  1. isharacomix
    1. isharacomix send whippythellama the new google oice number
    2. isharacomix write up an election announcement
    3. isharacomix reserve a room for May.
  2. jackhill
    1. whippythellama send jackhill info about sandi metz, follow up, all that good stuff
  3. mhrivnak
    1. mhrivnak will order pizza
  4. whippythellama
    1. whippythellama update sign template and print the new version
    2. isharacomix send whippythellama the new google oice number
    3. whippythellama send meeting reminder
    4. whippythellama send jackhill info about sandi metz, follow up, all that good stuff


People present (lines said)

  1. isharacomix (77)
  2. whippythellama (66)
  3. jackhill (21)
  4. mhrivnak (18)
  5. billf (11)
  6. Tribot (2)


Generated by MeetBot 0.1.4.