#trilug-business Meeting

Meeting started by whippythellama at 17:00:58 UTC (full logs).

Meeting summary

  1. Last week's meeting (whippythellama, 17:01:18)
    1. ACTION: whippythellama post the video already (whippythellama, 17:02:36)

  2. Next month's talk, status of speakers (whippythellama, 17:08:56)
    1. ACTION: jackhill follow up with potential panelists (jackhill, 17:11:14)
    2. http://www.redhat.com/summit/ (mhrivnak, 17:12:41)

  3. Plan for installing new server from NCSULUG (whippythellama, 17:16:03)
    1. ACTION: whippythellama peek inside the new server and see what it's got (whippythellama, 17:19:25)

  4. Hack night (whippythellama, 17:20:41)
  5. F2F (whippythellama, 17:25:10)
  6. General Business (whippythellama, 17:27:05)
    1. ACTION: jackhill send out an outage email (jackhill, 17:28:56)
    2. ACTION: whippythellama ask eronel if she's interested in running for sc (whippythellama, 17:31:53)


Meeting ended at 17:33:14 UTC (full logs).

Action items

  1. whippythellama post the video already
  2. jackhill follow up with potential panelists
  3. whippythellama peek inside the new server and see what it's got
  4. jackhill send out an outage email
  5. whippythellama ask eronel if she's interested in running for sc


Action items, by person

  1. eronel
    1. whippythellama ask eronel if she's interested in running for sc
  2. jackhill
    1. jackhill follow up with potential panelists
    2. jackhill send out an outage email
  3. whippythellama
    1. whippythellama post the video already
    2. whippythellama peek inside the new server and see what it's got
    3. whippythellama ask eronel if she's interested in running for sc


People present (lines said)

  1. whippythellama (91)
  2. jackhill (22)
  3. mhrivnak (17)
  4. billf (7)
  5. Tribot (2)
  6. eronel (1)


Generated by MeetBot 0.1.4.