#trilug-business Meeting

Meeting started by isharacomix at 17:00:34 UTC (full logs).

Meeting summary

  1. May meeting progress (isharacomix, 17:01:01)
    1. ACTION: isharacomix reach out to phds for the panel (isharacomix, 17:03:09)

  2. Meeting location outreach (isharacomix, 17:07:16)
    1. ACTION: isharacomix reach out to bandwidth/republic wireless re: a meeting room (isharacomix, 17:10:54)

  3. Server migration plan (isharacomix, 17:12:16)
    1. ACTION: jackhill kick off new server discussion (jackhill, 17:19:31)

  4. general discussion (isharacomix, 17:20:34)


Meeting ended at 17:29:27 UTC (full logs).

Action items

  1. isharacomix reach out to phds for the panel
  2. isharacomix reach out to bandwidth/republic wireless re: a meeting room
  3. jackhill kick off new server discussion


Action items, by person

  1. isharacomix
    1. isharacomix reach out to phds for the panel
    2. isharacomix reach out to bandwidth/republic wireless re: a meeting room
  2. jackhill
    1. jackhill kick off new server discussion


People present (lines said)

  1. isharacomix (53)
  2. jackhill (21)
  3. mhrivnak (20)
  4. leafstorm (9)
  5. Tribot (2)


Generated by MeetBot 0.1.4.