#trilug-business Meeting

Meeting started by isharacomix at 16:59:01 UTC (full logs).

Meeting summary

  1. May Meeting: Panel on Giving a Technical Presentation (isharacomix, 16:59:26)
    1. ACTION: whippythellama put up a placeholder for the may meeting (whippythellama, 17:02:17)
    2. ACTION: jackhill send steering a description for the panel, and brief bios on the panelists (whippythellama, 17:03:32)
    3. ACTION: isharacomix will take care of pizza in may (isharacomix, 17:05:05)

  2. Pilot-to-Moya migration (isharacomix, 17:10:27)
    1. ACTION: whippythellama check compatibility with existing rails on moya (whippythellama, 17:13:47)
    2. ACTION: billf Ask ML about Harddrive recommendations (isharacomix, 17:20:35)

  3. Possibility of Bandwidth hosting Trilug (isharacomix, 17:21:28)
    1. ACTION: whippythellama look into 2950 specs and see if empty caddy slots matter (whippythellama, 17:21:50)
    2. ACTION: whippythellama check on the 'public' status of the bandwidth parking deck after-hours (whippythellama, 17:26:05)

  4. General business (isharacomix, 17:28:34)


Meeting ended at 17:31:06 UTC (full logs).

Action items

  1. whippythellama put up a placeholder for the may meeting
  2. jackhill send steering a description for the panel, and brief bios on the panelists
  3. isharacomix will take care of pizza in may
  4. whippythellama check compatibility with existing rails on moya
  5. billf Ask ML about Harddrive recommendations
  6. whippythellama look into 2950 specs and see if empty caddy slots matter
  7. whippythellama check on the 'public' status of the bandwidth parking deck after-hours


Action items, by person

  1. billf
    1. billf Ask ML about Harddrive recommendations
  2. isharacomix
    1. isharacomix will take care of pizza in may
  3. whippythellama
    1. whippythellama put up a placeholder for the may meeting
    2. whippythellama check compatibility with existing rails on moya
    3. whippythellama look into 2950 specs and see if empty caddy slots matter
    4. whippythellama check on the 'public' status of the bandwidth parking deck after-hours


People present (lines said)

  1. whippythellama (61)
  2. isharacomix (59)
  3. billf (24)
  4. mhrivnak (14)
  5. Tribot (2)


Generated by MeetBot 0.1.4.