#trilug-business Meeting

Meeting started by isharacomix at 17:01:58 UTC (full logs).

Meeting summary

  1. May meeting (isharacomix, 17:02:11)
    1. https://trilug.org/2015-05-14/giving-a-talk (billf, 17:05:02)

  2. Elections (isharacomix, 17:11:06)
    1. https://trilug.org/articlesofincorporation (whippythellama, 17:17:22)
    2. ACTION: isharacomix send out another nomination push (isharacomix, 17:20:19)
    3. ACTION: isharacomix dump the membership db for elections (isharacomix, 17:24:18)

  3. Pilot migration (isharacomix, 17:25:14)
  4. any last words? (isharacomix, 17:31:16)


Meeting ended at 17:40:00 UTC (full logs).

Action items

  1. isharacomix send out another nomination push
  2. isharacomix dump the membership db for elections


Action items, by person

  1. isharacomix
    1. isharacomix send out another nomination push
    2. isharacomix dump the membership db for elections


People present (lines said)

  1. isharacomix (66)
  2. whippythellama (61)
  3. billf (28)
  4. jackhill (25)
  5. mhrivnak (15)
  6. Triboot (2)


Generated by MeetBot 0.1.4.