#trilug-business Meeting

Meeting started by isharacomix at 17:00:22 UTC (full logs).

Meeting summary

  1. Meeting Thursday: Panel on giving a tech talk (isharacomix, 17:00:41)
    1. ACTION: whippythellama check the po box for mail (whippythellama, 17:02:57)
    2. ACTION: whippythellama make sure signs are ready for thursday (whippythellama, 17:05:10)
    3. ACTION: isharacomix will create offline member db for grepping (isharacomix, 17:10:42)

  2. MC slides (isharacomix, 17:11:23)
    1. ACTION: whippythellama check for upcoming events to add to the slides (whippythellama, 17:19:14)

  3. state of the lug (isharacomix, 17:20:32)
  4. Pilot migration (isharacomix, 17:25:40)
  5. general business (isharacomix, 17:30:39)
    1. ACTION: billf will email randy for a synopis and bio now. (billf, 17:31:44)


Meeting ended at 17:33:18 UTC (full logs).

Action items

  1. whippythellama check the po box for mail
  2. whippythellama make sure signs are ready for thursday
  3. isharacomix will create offline member db for grepping
  4. whippythellama check for upcoming events to add to the slides
  5. billf will email randy for a synopis and bio now.


Action items, by person

  1. billf
    1. billf will email randy for a synopis and bio now.
  2. isharacomix
    1. isharacomix will create offline member db for grepping
  3. whippythellama
    1. whippythellama check the po box for mail
    2. whippythellama make sure signs are ready for thursday
    3. whippythellama check for upcoming events to add to the slides


People present (lines said)

  1. isharacomix (70)
  2. whippythellama (64)
  3. billf (14)
  4. jackhill (8)
  5. Tribot (2)


Generated by MeetBot 0.1.4.