#trilug-business Meeting

Meeting started by whippythellama at 21:04:44 UTC (full logs).

Meeting summary

  1. Last Thursday's meeting wrap-up (whippythellama, 21:05:12)
    1. ACTION: jackhill send mail about lost eyeglasses case (jackhill, 21:10:16)
    2. ACTION: jackhill check and execute new member forms (jackhill, 21:11:09)

  2. Hack Night this Thursday (whippythellama, 21:16:08)
    1. ACTION: jackhill purchase drive caddies and drives (jackhill, 21:16:32)
    2. ACTION: jackhill put infrastructure information on the kallithea (leafstorm, 21:19:06)

  3. SC F2F (whippythellama, 21:24:17)
    1. ACTION: whippythellama communicate final options on f2f (whippythellama, 21:25:59)

  4. Weekly IRC meeting time (whippythellama, 21:28:29)
  5. General Business (whippythellama, 21:34:29)
    1. ACTION: jackhill steering website access to newcomers (jackhill, 21:36:23)
    2. ACTION: eronel find venue for July potluck picnic (eronel, 21:38:04)


Meeting ended at 21:39:26 UTC (full logs).

Action items

  1. jackhill send mail about lost eyeglasses case
  2. jackhill check and execute new member forms
  3. jackhill purchase drive caddies and drives
  4. jackhill put infrastructure information on the kallithea
  5. whippythellama communicate final options on f2f
  6. jackhill steering website access to newcomers
  7. eronel find venue for July potluck picnic


Action items, by person

  1. eronel
    1. eronel find venue for July potluck picnic
  2. jackhill
    1. jackhill send mail about lost eyeglasses case
    2. jackhill check and execute new member forms
    3. jackhill purchase drive caddies and drives
    4. jackhill put infrastructure information on the kallithea
    5. jackhill steering website access to newcomers
  3. whippythellama
    1. whippythellama communicate final options on f2f


People present (lines said)

  1. whippythellama (107)
  2. leafstorm (42)
  3. jackhill (27)
  4. mhrivnak (19)
  5. eronel (15)
  6. Tribot (2)


Generated by MeetBot 0.1.4.