#trilug-business Meeting

Meeting started by whippythellama at 16:33:22 UTC (full logs).

Meeting summary

  1. Hack night retrospective (whippythellama, 16:33:47)
  2. Moya's hardware (whippythellama, 16:39:24)
    1. ACTION: jackhill make hardware purchases for moya (whippythellama, 16:41:04)

  3. F2F date (whippythellama, 16:41:10)
    1. ACTION: whippythellama prepare an agenda for the steering f2f (whippythellama, 16:45:48)
    2. ACTION: whippythellama email steering@ about the f2f (whippythellama, 16:46:12)
    3. ACTION: whippythellama get the room reserved for the f2f (whippythellama, 16:47:42)

  4. July picnic venue (whippythellama, 16:47:58)
    1. ACTION: eronel Go visit southeast Durham parks. (eronel, 16:51:06)

  5. Access to steering.t.o (whippythellama, 16:54:17)
    1. ACTION: jackhill add eronel and leafstorm to sudo list (whippythellama, 16:57:30)

  6. General business (whippythellama, 16:57:36)
    1. ACTION: reply to ron gridley (whippythellama, 16:59:47)
    2. ACTION: whippythellama reply to ron gridley (whippythellama, 17:00:04)
    3. https://steering.trilug.org/wiki/index.php/NewOfficerProcess (billf, 17:00:44)
    4. ACTION: whippythellama update onboarding docs (whippythellama, 17:02:40)


Meeting ended at 17:05:42 UTC (full logs).

Action items

  1. jackhill make hardware purchases for moya
  2. whippythellama prepare an agenda for the steering f2f
  3. whippythellama email steering@ about the f2f
  4. whippythellama get the room reserved for the f2f
  5. eronel Go visit southeast Durham parks.
  6. jackhill add eronel and leafstorm to sudo list
  7. reply to ron gridley
  8. whippythellama reply to ron gridley
  9. whippythellama update onboarding docs


Action items, by person

  1. eronel
    1. eronel Go visit southeast Durham parks.
    2. jackhill add eronel and leafstorm to sudo list
  2. jackhill
    1. jackhill make hardware purchases for moya
    2. jackhill add eronel and leafstorm to sudo list
  3. leafstorm
    1. jackhill add eronel and leafstorm to sudo list
  4. whippythellama
    1. whippythellama prepare an agenda for the steering f2f
    2. whippythellama email steering@ about the f2f
    3. whippythellama get the room reserved for the f2f
    4. whippythellama reply to ron gridley
    5. whippythellama update onboarding docs


People present (lines said)

  1. whippythellama (79)
  2. leafstorm (33)
  3. mhrivnak (11)
  4. eronel (9)
  5. billf (7)
  6. jackhill (5)
  7. Tribot (2)


Generated by MeetBot 0.1.4.