#trilug-business Meeting

Meeting started by whippythellama at 16:45:58 UTC (full logs).

Meeting summary

  1. June meeting (whippythellama, 16:46:16)
    1. ACTION: leafstorm ask Dan Green for a room reservation (leafstorm, 16:48:23)

  2. New meeting locations (whippythellama, 16:53:03)
    1. ACTION: whippythellama ask bandwidth about hack nights as well as regular meetings (whippythellama, 16:55:42)
    2. ACTION: eronel ask splat space board about hack nights (leafstorm, 16:58:04)

  3. Moya's new hardware (whippythellama, 16:59:08)
    1. ACTION: jackhill fix mail (jackhill, 17:00:34)
    2. ACTION: jackhill buy 2950 rails (jackhill, 17:02:31)
    3. https://steering.trilug.org/wiki/index.php/Minutes_2015-05-28 (leafstorm, 17:03:14)


Meeting ended at 17:06:27 UTC (full logs).

Action items

  1. leafstorm ask Dan Green for a room reservation
  2. whippythellama ask bandwidth about hack nights as well as regular meetings
  3. eronel ask splat space board about hack nights
  4. jackhill fix mail
  5. jackhill buy 2950 rails


Action items, by person

  1. eronel
    1. eronel ask splat space board about hack nights
  2. jackhill
    1. jackhill fix mail
    2. jackhill buy 2950 rails
  3. leafstorm
    1. leafstorm ask Dan Green for a room reservation
  4. whippythellama
    1. whippythellama ask bandwidth about hack nights as well as regular meetings


People present (lines said)

  1. whippythellama (66)
  2. leafstorm (29)
  3. jackhill (21)
  4. mhrivnak (6)
  5. eronel (5)
  6. Tribot (2)


Generated by MeetBot 0.1.4.