#trilug-business Meeting

Meeting started by whippythellama at 16:32:49 UTC (full logs).

Meeting summary

  1. June meeting (whippythellama, 16:33:03)
    1. ACTION: jackhill prepare to MC June meeting (jackhill, 16:34:06)

  2. New meeting spaces (whippythellama, 16:40:01)
    1. ACTION: leafstorm send jackhill a picture for the slides (whippythellama, 16:57:56)
    2. ACTION: eronel send jackhill a picture for the slides (whippythellama, 16:58:03)

  3. Moya hardware update (whippythellama, 16:58:12)
    1. ACTION: jackhill order 2950 rails (whippythellama, 17:01:29)

  4. General business (whippythellama, 17:02:38)
    1. http://www.meetup.com/splatspace/events/223129952/ (eronel, 17:02:57)


Meeting ended at 17:03:52 UTC (full logs).

Action items

  1. jackhill prepare to MC June meeting
  2. leafstorm send jackhill a picture for the slides
  3. eronel send jackhill a picture for the slides
  4. jackhill order 2950 rails


Action items, by person

  1. eronel
    1. eronel send jackhill a picture for the slides
  2. jackhill
    1. jackhill prepare to MC June meeting
    2. leafstorm send jackhill a picture for the slides
    3. eronel send jackhill a picture for the slides
    4. jackhill order 2950 rails
  3. leafstorm
    1. leafstorm send jackhill a picture for the slides


People present (lines said)

  1. whippythellama (96)
  2. leafstorm (28)
  3. jackhill (25)
  4. eronel (11)
  5. mhrivnak (8)
  6. Tribot (2)


Generated by MeetBot 0.1.4.