#trilug-business Meeting

Meeting started by whippythellama at 16:30:17 UTC (full logs).

Meeting summary

  1. June Meeting wrap-up (whippythellama, 16:30:36)
    1. ACTION: leafstorm link the video & slides once whippythellama finishes uploading it (leafstorm, 16:32:02)
    2. ACTION: jackhill process member forms (jackhill, 16:32:23)
    3. ACTION: whippythellama cook up a list of roles for a meeting, post it on the steering site (whippythellama, 16:37:36)

  2. June Hack Night (whippythellama, 16:38:47)
    1. ACTION: leafstorm send the announcement (leafstorm, 16:39:09)

  3. Moya hardware status (whippythellama, 16:43:09)
    1. ACTION: jackhill order rails for moya (whippythellama, 16:50:12)

  4. July picnic (whippythellama, 16:50:50)
  5. July speaker (whippythellama, 16:55:32)
    1. ACTION: eronel pick a park (eronel, 16:55:58)
    2. ACTION: eronel set up/define potluck registration (eronel, 16:56:10)

  6. General business (whippythellama, 16:57:49)
    1. ACTION: whippythellama bring the po box key to hack night if attending (whippythellama, 16:59:44)
    2. ACTION: whippythellama email mhrivnak and work out a time/place to give over the po box key (whippythellama, 17:03:34)
    3. ACTION: whippythellama follow up with dash on access (whippythellama, 17:04:10)


Meeting ended at 17:06:46 UTC (full logs).

Action items

  1. leafstorm link the video & slides once whippythellama finishes uploading it
  2. jackhill process member forms
  3. whippythellama cook up a list of roles for a meeting, post it on the steering site
  4. leafstorm send the announcement
  5. jackhill order rails for moya
  6. eronel pick a park
  7. eronel set up/define potluck registration
  8. whippythellama bring the po box key to hack night if attending
  9. whippythellama email mhrivnak and work out a time/place to give over the po box key
  10. whippythellama follow up with dash on access


Action items, by person

  1. eronel
    1. eronel pick a park
    2. eronel set up/define potluck registration
  2. jackhill
    1. jackhill process member forms
    2. jackhill order rails for moya
  3. leafstorm
    1. leafstorm link the video & slides once whippythellama finishes uploading it
    2. leafstorm send the announcement
  4. mhrivnak
    1. whippythellama email mhrivnak and work out a time/place to give over the po box key
  5. whippythellama
    1. leafstorm link the video & slides once whippythellama finishes uploading it
    2. whippythellama cook up a list of roles for a meeting, post it on the steering site
    3. whippythellama bring the po box key to hack night if attending
    4. whippythellama email mhrivnak and work out a time/place to give over the po box key
    5. whippythellama follow up with dash on access


People present (lines said)

  1. whippythellama (109)
  2. mhrivnak (31)
  3. jackhill (27)
  4. leafstorm (20)
  5. eronel (13)
  6. Tribot (2)


Generated by MeetBot 0.1.4.