#trilug-business Meeting

Meeting started by whippythellama at 16:32:08 UTC (full logs).

Meeting summary

  1. June Hack Night wrap-up (whippythellama, 16:32:36)
  2. Moya Hardware Status (whippythellama, 16:40:08)
  3. July meeting (whippythellama, 16:48:47)
    1. ACTION: leafstorm post his meeting summary on trilug.org (leafstorm, 16:51:02)
    2. ACTION: whippythellama put up a list of roles that need to be filled each meeting (whippythellama, 16:52:37)

  4. July Picnic (whippythellama, 16:52:45)
  5. Previous actions (whippythellama, 16:56:22)
  6. General business (whippythellama, 17:00:46)


Meeting ended at 17:01:45 UTC (full logs).

Action items

  1. leafstorm post his meeting summary on trilug.org
  2. whippythellama put up a list of roles that need to be filled each meeting


Action items, by person

  1. leafstorm
    1. leafstorm post his meeting summary on trilug.org
  2. whippythellama
    1. whippythellama put up a list of roles that need to be filled each meeting


People present (lines said)

  1. whippythellama (71)
  2. leafstorm (29)
  3. jackhill (14)
  4. eronel (14)
  5. Tribot (2)


Generated by MeetBot 0.1.4.