#trilug-business Meeting

Meeting started by whippythellama at 16:31:38 UTC (full logs).

Meeting summary

  1. July Meeting (whippythellama, 16:32:08)
    1. ACTION: leafstorm create meeting on trilug.org, post summary & bio (leafstorm, 16:34:45)
    2. ACTION: whippythellama generate a gmap link and location info, send to leafstorm (whippythellama, 16:37:06)
    3. ACTION: mhrivnak will check in with bandwidth (mhrivnak, 16:42:01)

  2. Moya Hardware / Setup (whippythellama, 16:43:06)
    1. ACTION: jackhill whippythellama transfer Moya (leafstorm, 16:51:14)

  3. General Business (whippythellama, 16:52:09)
    1. ACTION: mhrivnak and whippythellama promise to schedule a key exchange ASAP (mhrivnak, 16:53:33)
    2. ACTION: jackhill look for the key (finally!) (jackhill, 16:54:33)
    3. ACTION: chaosairmix check to see if he has a PO Box key (leafstorm, 16:54:34)


Meeting ended at 16:58:53 UTC (full logs).

Action items

  1. leafstorm create meeting on trilug.org, post summary & bio
  2. whippythellama generate a gmap link and location info, send to leafstorm
  3. mhrivnak will check in with bandwidth
  4. jackhill whippythellama transfer Moya
  5. mhrivnak and whippythellama promise to schedule a key exchange ASAP
  6. jackhill look for the key (finally!)
  7. chaosairmix check to see if he has a PO Box key


Action items, by person

  1. jackhill
    1. jackhill whippythellama transfer Moya
    2. jackhill look for the key (finally!)
  2. leafstorm
    1. leafstorm create meeting on trilug.org, post summary & bio
    2. whippythellama generate a gmap link and location info, send to leafstorm
  3. mhrivnak
    1. mhrivnak will check in with bandwidth
    2. mhrivnak and whippythellama promise to schedule a key exchange ASAP
  4. whippythellama
    1. whippythellama generate a gmap link and location info, send to leafstorm
    2. jackhill whippythellama transfer Moya
    3. mhrivnak and whippythellama promise to schedule a key exchange ASAP


People present (lines said)

  1. whippythellama (70)
  2. leafstorm (30)
  3. jackhill (20)
  4. mhrivnak (15)
  5. Tribot (2)


Generated by MeetBot 0.1.4.