#trilug-business Meeting

Meeting started by eronel at 16:30:36 UTC (full logs).

Meeting summary

  1. July Meeting (eronel, 16:31:01)
    1. ACTION: jackhill convey box to eronel (jackhill, 16:42:56)
    2. ACTION: mhrivnak finish mail to bandwidth (leafstorm, 16:43:20)

  2. July Hack Night (eronel, 16:47:51)
  3. moya update (eronel, 16:54:29)
  4. august topic leads (eronel, 16:57:58)
  5. general business? (eronel, 17:03:01)


Meeting ended at 17:04:45 UTC (full logs).

Action items

  1. jackhill convey box to eronel
  2. mhrivnak finish mail to bandwidth


Action items, by person

  1. eronel
    1. jackhill convey box to eronel
  2. jackhill
    1. jackhill convey box to eronel
  3. mhrivnak
    1. mhrivnak finish mail to bandwidth


People present (lines said)

  1. leafstorm (45)
  2. eronel (39)
  3. mhrivnak (34)
  4. jackhill (26)
  5. Tribot (2)


Generated by MeetBot 0.1.4.