#trilug-business Meeting

Meeting started by whippythellama at 16:29:05 UTC (full logs).

Meeting summary

  1. July Meeting recap (whippythellama, 16:29:21)
  2. Hack Night (whippythellama, 16:38:27)
    1. ACTION: whippythellama add hack night info to the site (whippythellama, 16:40:48)
    2. ACTION: leafstorm send out announcements (whippythellama, 16:41:01)

  3. August Speaker (whippythellama, 16:42:09)
  4. New IRC Meeting Time (whippythellama, 16:46:07)
    1. ACTION: whippythellama follow up with jackhill about the new meeting time (whippythellama, 16:48:17)

  5. General Business (whippythellama, 16:49:40)


Meeting ended at 16:52:16 UTC (full logs).

Action items

  1. whippythellama add hack night info to the site
  2. leafstorm send out announcements
  3. whippythellama follow up with jackhill about the new meeting time


Action items, by person

  1. leafstorm
    1. leafstorm send out announcements
  2. whippythellama
    1. whippythellama add hack night info to the site
    2. whippythellama follow up with jackhill about the new meeting time


People present (lines said)

  1. whippythellama (85)
  2. leafstorm (35)
  3. eronel (21)
  4. Tribot (2)


Generated by MeetBot 0.1.4.