#trilug-business Meeting

Meeting started by eronel at 16:32:15 UTC (full logs).

Meeting summary

  1. Hack Night Recap (eronel, 16:32:50)
    1. put a phone number on signs (jackhill, 16:36:58)
    2. ACTION: jackhill develop concept for router workshop (leafstorm_, 16:39:32)
    3. ACTION: jackhill will identify OpenWRT people for router extravaganza (eronel, 16:40:55)

  2. Update on Moya (eronel, 16:42:06)
    1. ACTION: jackhill ping Nivex on IRC (jackhill, 16:43:23)

  3. Upcoming speakers (eronel, 16:46:01)
    1. ACTION: eronel talk to McCahill about changing talk title (eronel, 16:50:40)
    2. ACTION: leafstorm write draft post on Web site for McCahill's talk (leafstorm_, 16:50:46)
    3. ACTION: leafstorm_ email Caleb about music talk preferences (leafstorm_, 16:54:22)

  4. General Business (eronel, 16:58:07)
    1. http://trilug.org/speaking - pass it on to anyone interested in speaking at a meeting (leafstorm_, 16:58:24)
    2. ACTION: leafstorm_ email new meeting time to trilug@ for transparency (leafstorm_, 17:02:03)


Meeting ended at 17:02:26 UTC (full logs).

Action items

  1. jackhill develop concept for router workshop
  2. jackhill will identify OpenWRT people for router extravaganza
  3. jackhill ping Nivex on IRC
  4. eronel talk to McCahill about changing talk title
  5. leafstorm write draft post on Web site for McCahill's talk
  6. leafstorm_ email Caleb about music talk preferences
  7. leafstorm_ email new meeting time to trilug@ for transparency


Action items, by person

  1. eronel
    1. eronel talk to McCahill about changing talk title
  2. jackhill
    1. jackhill develop concept for router workshop
    2. jackhill will identify OpenWRT people for router extravaganza
    3. jackhill ping Nivex on IRC
  3. leafstorm_
    1. leafstorm_ email Caleb about music talk preferences
    2. leafstorm_ email new meeting time to trilug@ for transparency


People present (lines said)

  1. eronel (41)
  2. leafstorm_ (33)
  3. jackhill (29)
  4. Tribot (2)


Generated by MeetBot 0.1.4.