#trilug-business Meeting

Meeting started by whippythellama at 16:31:19 UTC (full logs).

Meeting summary

  1. August meeting (whippythellama, 16:31:39)
    1. ACTION: leafstorm post talk summary & title & speaker (leafstorm, 16:33:01)
    2. ACTION: mhrivnak confirm stuff with bandwidth (mhrivnak, 16:35:08)

  2. September meeting (whippythellama, 16:36:23)
    1. ACTION: mhrivnak think about ideas for sept meeting on FOSS careers and email steering@ to start discussion (mhrivnak, 16:46:52)

  3. Moya update (whippythellama, 16:47:10)
    1. ACTION: jackhill ping Nivex about moya exchange (jackhill, 16:48:26)

  4. General business (whippythellama, 16:52:32)


Meeting ended at 16:57:19 UTC (full logs).

Action items

  1. leafstorm post talk summary & title & speaker
  2. mhrivnak confirm stuff with bandwidth
  3. mhrivnak think about ideas for sept meeting on FOSS careers and email steering@ to start discussion
  4. jackhill ping Nivex about moya exchange


Action items, by person

  1. jackhill
    1. jackhill ping Nivex about moya exchange
  2. leafstorm
    1. leafstorm post talk summary & title & speaker
  3. mhrivnak
    1. mhrivnak confirm stuff with bandwidth
    2. mhrivnak think about ideas for sept meeting on FOSS careers and email steering@ to start discussion


People present (lines said)

  1. whippythellama (65)
  2. mhrivnak (27)
  3. leafstorm (19)
  4. jackhill (11)
  5. eronel (8)
  6. Triboot (2)


Generated by MeetBot 0.1.4.