#trilug-business Meeting

Meeting started by whippythellama at 16:31:20 UTC (full logs).

Meeting summary

  1. August Meeting (whippythellama, 16:31:37)
  2. August Hack Night (whippythellama, 16:35:48)
    1. ACTION: reserve Splat (eronel, 16:36:15)
    2. ACTION: whippythellama email mandy and scott to check on bandwidth availability for august hack night (whippythellama, 16:40:30)

  3. September Meeting (whippythellama, 16:42:00)
  4. Moya Status (whippythellama, 16:44:32)
    1. ACTION: jackhill collect ssh keys for moya (jackhill, 16:50:58)

  5. Steering Phone (whippythellama, 16:51:31)
    1. ACTION: jackhill return the physical hotline phone to coxn (jackhill, 16:57:45)

  6. General Business (whippythellama, 16:59:06)
    1. ACTION: whippythellama render the video from the july meeting and upload (whippythellama, 17:00:38)


Meeting ended at 17:05:13 UTC (full logs).

Action items

  1. reserve Splat
  2. whippythellama email mandy and scott to check on bandwidth availability for august hack night
  3. jackhill collect ssh keys for moya
  4. jackhill return the physical hotline phone to coxn
  5. whippythellama render the video from the july meeting and upload


Action items, by person

  1. jackhill
    1. jackhill collect ssh keys for moya
    2. jackhill return the physical hotline phone to coxn
  2. whippythellama
    1. whippythellama email mandy and scott to check on bandwidth availability for august hack night
    2. whippythellama render the video from the july meeting and upload


People present (lines said)

  1. whippythellama (106)
  2. jackhill (32)
  3. eronel (13)
  4. mhrivnak (12)
  5. Tribot (2)


Generated by MeetBot 0.1.4.