#trilug-business Meeting

Meeting started by whippythellama at 16:31:14 UTC (full logs).

Meeting summary

  1. August Meeting (whippythellama, 16:31:37)
    1. ACTION: leafstorm__ prepare slides for the meeting intro (leafstorm__, 16:37:20)
    2. ACTION: leafstorm__ send out a meeting announcement (leafstorm__, 16:41:31)
    3. ACTION: whippythellama email mandy for a better bandwidth logo (whippythellama, 16:44:03)

  2. August Hack Night (whippythellama, 16:44:43)
    1. ACTION: leafstorm__ announce hack night (leafstorm__, 16:49:23)

  3. September Meeting Status (whippythellama, 16:50:54)
  4. Moya Status (whippythellama, 16:53:46)
  5. General Business (whippythellama, 17:01:00)


Meeting ended at 17:05:37 UTC (full logs).

Action items

  1. leafstorm__ prepare slides for the meeting intro
  2. leafstorm__ send out a meeting announcement
  3. whippythellama email mandy for a better bandwidth logo
  4. leafstorm__ announce hack night


Action items, by person

  1. leafstorm__
    1. leafstorm__ prepare slides for the meeting intro
    2. leafstorm__ send out a meeting announcement
    3. leafstorm__ announce hack night
  2. whippythellama
    1. whippythellama email mandy for a better bandwidth logo


People present (lines said)

  1. whippythellama (116)
  2. leafstorm__ (44)
  3. jackhill (23)
  4. Tribot (2)
  5. eronel (2)


Generated by MeetBot 0.1.4.