#trilug-business Meeting

Meeting started by whippythellama at 16:31:28 UTC (full logs).

Meeting summary

  1. Hack Night Recap (whippythellama, 16:31:58)
  2. September Meeting (whippythellama, 16:34:46)
    1. ACTION: jackhill follow up with info about Tim for mhrivnak (jackhill, 16:43:37)
    2. ACTION: leafstorm contact Caktus Group about panelist (leafstorm, 16:44:54)

  3. Moya (whippythellama, 16:46:38)
  4. All Things Open (whippythellama, 16:49:50)


Meeting ended at 17:03:00 UTC (full logs).

Action items

  1. jackhill follow up with info about Tim for mhrivnak
  2. leafstorm contact Caktus Group about panelist


Action items, by person

  1. jackhill
    1. jackhill follow up with info about Tim for mhrivnak
  2. leafstorm
    1. leafstorm contact Caktus Group about panelist
  3. mhrivnak
    1. jackhill follow up with info about Tim for mhrivnak


People present (lines said)

  1. whippythellama (64)
  2. mhrivnak (38)
  3. jackhill (24)
  4. leafstorm (23)
  5. eronel (8)
  6. Tribot (2)


Generated by MeetBot 0.1.4.