#trilug-business Meeting

Meeting started by whippythellama at 17:01:34 UTC (full logs).

Meeting summary

  1. September Meeting (whippythellama, 17:01:51)
    1. ACTION: leafstormprime post the talk summary/bio on trilug.org and email it (leafstormprime, 17:06:40)
    2. ACTION: mhrivnak obtain sponsorship money from All Things Open (leafstormprime, 17:09:54)
    3. ACTION: leafstormprime find image to go with "Get a Job with FOSS" talk (leafstormprime, 17:12:02)

  2. Finalize New IRC Meeting Time (whippythellama, 17:12:27)
  3. Moya Status (whippythellama, 17:16:34)
    1. https://openclipart.org/detail/132427/penguin-admin maybe? (eronel, 17:19:06)

  4. Meeting Promotion (whippythellama, 17:21:32)
    1. ACTION: jackhill start moya discussion (jackhill, 17:21:34)
    2. ACTION: whippythellama send email discussing the upcoming topics/speakers (whippythellama, 17:30:44)


Meeting ended at 17:32:20 UTC (full logs).

Action items

  1. leafstormprime post the talk summary/bio on trilug.org and email it
  2. mhrivnak obtain sponsorship money from All Things Open
  3. leafstormprime find image to go with "Get a Job with FOSS" talk
  4. jackhill start moya discussion
  5. whippythellama send email discussing the upcoming topics/speakers


Action items, by person

  1. jackhill
    1. jackhill start moya discussion
  2. leafstormprime
    1. leafstormprime post the talk summary/bio on trilug.org and email it
    2. leafstormprime find image to go with "Get a Job with FOSS" talk
  3. mhrivnak
    1. mhrivnak obtain sponsorship money from All Things Open
  4. whippythellama
    1. whippythellama send email discussing the upcoming topics/speakers


People present (lines said)

  1. whippythellama (78)
  2. leafstormprime (23)
  3. mhrivnak (22)
  4. jackhill (21)
  5. eronel (6)
  6. Tribot (2)
  7. billf (1)


Generated by MeetBot 0.1.4.