#trilug-business Meeting

Meeting started by whippythellama at 17:02:34 UTC (full logs).

Meeting summary

  1. September Meeting (whippythellama, 17:02:48)
    1. ACTION: leafstorm send out reminder for Thursday (leafstorm, 17:16:01)
    2. ACTION: leafstorm post and not publish hack night announce (leafstorm, 17:16:11)

  2. Moya Status (whippythellama, 17:18:02)
    1. ACTION: jackhill colled ssh keys from steering (jackhill, 17:23:21)

  3. Ada Lovelace Day (whippythellama, 17:24:38)
    1. http://findingada.com/ (whippythellama, 17:25:13)
    2. ACTION: contact Sarah Kahn about Ada Lovelace Day and GDI (eronel, 17:28:14)
    3. ACTION: jackhill plan for Ada Day! (jackhill, 17:30:36)
    4. ACTION: whippythellama email sc and proposed speaker about october (whippythellama, 17:31:14)
    5. ACTION: whippythellama email sc about other "pipelined" speakers (whippythellama, 17:31:27)

  4. General Business (whippythellama, 17:31:41)


Meeting ended at 17:32:30 UTC (full logs).

Action items

  1. leafstorm send out reminder for Thursday
  2. leafstorm post and not publish hack night announce
  3. jackhill colled ssh keys from steering
  4. contact Sarah Kahn about Ada Lovelace Day and GDI
  5. jackhill plan for Ada Day!
  6. whippythellama email sc and proposed speaker about october
  7. whippythellama email sc about other "pipelined" speakers


Action items, by person

  1. jackhill
    1. jackhill colled ssh keys from steering
    2. jackhill plan for Ada Day!
  2. leafstorm
    1. leafstorm send out reminder for Thursday
    2. leafstorm post and not publish hack night announce
  3. whippythellama
    1. whippythellama email sc and proposed speaker about october
    2. whippythellama email sc about other "pipelined" speakers


People present (lines said)

  1. whippythellama (70)
  2. jackhill (25)
  3. mhrivnak (21)
  4. leafstorm (17)
  5. eronel (14)
  6. Tribot (2)


Generated by MeetBot 0.1.4.