#trilug-business Meeting

Meeting started by whippythellama at 17:01:21 UTC (full logs).

Meeting summary

  1. September Meeting recap (whippythellama, 17:01:41)
    1. ACTION: leafstorm poll the membership for vegan pizza support (leafstorm, 17:07:08)

  2. September Hack Night (whippythellama, 17:09:21)
  3. StartSSL Certificates (whippythellama, 17:16:23)
    1. https://steering.trilug.org/wiki/index.php/NewOfficerProcess (mhrivnak, 17:19:45)
    2. ACTION: whippythellama take point on re-working the sysadmin-type aliases and lists (whippythellama, 17:21:59)
    3. ACTION: whippythellama take point on SSL cert renewal (whippythellama, 17:22:23)

  4. October Meeting (whippythellama, 17:23:25)
    1. ACTION: leafstorm put up a placeholder announcement for Oct meeting (leafstorm, 17:26:44)
    2. ACTION: whippythellama confirm Jim Salter for November (whippythellama, 17:26:57)

  5. General Business (whippythellama, 17:28:23)


Meeting ended at 17:31:50 UTC (full logs).

Action items

  1. leafstorm poll the membership for vegan pizza support
  2. whippythellama take point on re-working the sysadmin-type aliases and lists
  3. whippythellama take point on SSL cert renewal
  4. leafstorm put up a placeholder announcement for Oct meeting
  5. whippythellama confirm Jim Salter for November


Action items, by person

  1. leafstorm
    1. leafstorm poll the membership for vegan pizza support
    2. leafstorm put up a placeholder announcement for Oct meeting
  2. whippythellama
    1. whippythellama take point on re-working the sysadmin-type aliases and lists
    2. whippythellama take point on SSL cert renewal
    3. whippythellama confirm Jim Salter for November


People present (lines said)

  1. whippythellama (84)
  2. leafstorm (55)
  3. mhrivnak (19)
  4. Jmainguy (8)
  5. billf (4)
  6. Tribot (2)


Generated by MeetBot 0.1.4.