#trilug-business Meeting

Meeting started by whippythellama at 17:07:50 UTC (full logs).

Meeting summary

  1. September Hack Night Recap / Moya Status (whippythellama, 17:08:04)
    1. ACTION: jackhill update documentation (jackhill, 17:14:37)
    2. ACTION: jackhill investigate work tracking system (jackhill, 17:14:48)

  2. October Meeting (whippythellama, 17:15:47)
    1. ACTION: whippythellama follow up with Dr Parnin on topic (whippythellama, 17:17:30)
    2. ACTION: leafstorm placeholder for Dr. Parnin (leafstorm, 17:20:28)

  3. Certificates Status (whippythellama, 17:21:18)
  4. Ada Lovelace Day (whippythellama, 17:26:45)
    1. ACTION: whippythellama activate new certs (whippythellama, 17:28:20)
    2. ACTION: jackhill email list about Ada Day (jackhill, 17:29:22)

  5. General Business (whippythellama, 17:29:34)


Meeting ended at 17:32:36 UTC (full logs).

Action items

  1. jackhill update documentation
  2. jackhill investigate work tracking system
  3. whippythellama follow up with Dr Parnin on topic
  4. leafstorm placeholder for Dr. Parnin
  5. whippythellama activate new certs
  6. jackhill email list about Ada Day


Action items, by person

  1. jackhill
    1. jackhill update documentation
    2. jackhill investigate work tracking system
    3. jackhill email list about Ada Day
  2. leafstorm
    1. leafstorm placeholder for Dr. Parnin
  3. whippythellama
    1. whippythellama follow up with Dr Parnin on topic
    2. whippythellama activate new certs


People present (lines said)

  1. whippythellama (71)
  2. jackhill (20)
  3. eronel (3)
  4. leafstorm (3)
  5. Tribot (2)
  6. leafstorm|ilm (2)


Generated by MeetBot 0.1.4.