#trilug-business Meeting

Meeting started by whippythellama at 17:04:54 UTC (full logs).

Meeting summary

  1. October Meeting (whippythellama, 17:05:08)
    1. ACTION: leafstorm announce Dr. Parnin's talk (leafstorm, 17:06:09)
    2. ACTION: ping bandwidth folks to confirm for the 8th (whippythellama, 17:06:43)
    3. ACTION: whippythellama reply to the sc email mentioning sponsorship and speaking (whippythellama, 17:10:00)

  2. Certificates Status (whippythellama, 17:10:26)
    1. ACTION: whippythellama strip the passphrases from the certs (whippythellama, 17:11:47)

  3. Ada Lovelace Day (whippythellama, 17:11:57)
    1. ACTION: jackhill send out email regarding ada lovelace day to the list (whippythellama, 17:12:43)
    2. ACTION: eronel contact GDI again re Ada Lovelace DAy (eronel, 17:15:11)

  4. Moya Status / Next Steps (whippythellama, 17:15:49)
    1. https://appsdev.trilug.org/kallithea/trilug/config-management/files/49c4d899e391c73352966117b860951e75d60261/doc (leafstorm, 17:18:55)

  5. November Meeting (whippythellama, 17:22:11)
  6. General Business (whippythellama, 17:32:12)
    1. ACTION: whippythellama follow up on data center access (whippythellama, 17:36:33)


Meeting ended at 17:36:44 UTC (full logs).

Action items

  1. leafstorm announce Dr. Parnin's talk
  2. ping bandwidth folks to confirm for the 8th
  3. whippythellama reply to the sc email mentioning sponsorship and speaking
  4. whippythellama strip the passphrases from the certs
  5. jackhill send out email regarding ada lovelace day to the list
  6. eronel contact GDI again re Ada Lovelace DAy
  7. whippythellama follow up on data center access


Action items, by person

  1. eronel
    1. eronel contact GDI again re Ada Lovelace DAy
  2. jackhill
    1. jackhill send out email regarding ada lovelace day to the list
  3. leafstorm
    1. leafstorm announce Dr. Parnin's talk
  4. whippythellama
    1. whippythellama reply to the sc email mentioning sponsorship and speaking
    2. whippythellama strip the passphrases from the certs
    3. whippythellama follow up on data center access


People present (lines said)

  1. whippythellama (107)
  2. leafstorm (47)
  3. jackhill (14)
  4. eronel (6)
  5. Tribot (2)


Generated by MeetBot 0.1.4.