#trilug-business Meeting

Meeting started by whippythellama at 17:00:40 UTC (full logs).

Meeting summary

  1. October Meeting (whippythellama, 17:01:01)
    1. ACTION: leafstorm tweet announcement (leafstorm, 17:03:44)

  2. Ada Lovelace Day (whippythellama, 17:05:21)
  3. Moya Status (whippythellama, 17:10:13)
    1. ACTION: leafstorm prep meeting slides to include Ada Lovelace Day (leafstorm, 17:10:16)
    2. ACTION: jackhill figure out what moya tasks to ask people to volunteer (jackhill, 17:12:19)

  4. November Meeting (whippythellama, 17:15:11)
    1. ACTION: whippythellama let Jim Salter know we'd like the sanoid talk (whippythellama, 17:20:34)
    2. ACTION: whippythellama reply to vendor re: speaking (whippythellama, 17:21:35)

  5. General Business (whippythellama, 17:23:55)


Meeting ended at 17:29:49 UTC (full logs).

Action items

  1. leafstorm tweet announcement
  2. leafstorm prep meeting slides to include Ada Lovelace Day
  3. jackhill figure out what moya tasks to ask people to volunteer
  4. whippythellama let Jim Salter know we'd like the sanoid talk
  5. whippythellama reply to vendor re: speaking


Action items, by person

  1. jackhill
    1. jackhill figure out what moya tasks to ask people to volunteer
  2. leafstorm
    1. leafstorm tweet announcement
    2. leafstorm prep meeting slides to include Ada Lovelace Day
  3. whippythellama
    1. whippythellama let Jim Salter know we'd like the sanoid talk
    2. whippythellama reply to vendor re: speaking


People present (lines said)

  1. whippythellama (76)
  2. mhrivnak (17)
  3. leafstorm (17)
  4. jackhill (14)
  5. eronel (8)
  6. Tribot (2)


Generated by MeetBot 0.1.4.