#trilug-business Meeting

Meeting started by whippythellama at 17:04:03 UTC (full logs).

Meeting summary

  1. October Meeting Retrospective (whippythellama, 17:04:21)
    1. ACTION: jackhill mine mail archive for historical data (jackhill, 17:09:34)
    2. ACTION: whippythellama draft an email to poll the group for thoughts on topics (whippythellama, 17:11:01)

  2. Ada Lovelace Day (whippythellama, 17:13:23)
    1. ACTION: send out last minute ADL publicity (eronel, 17:18:31)

  3. October Hack Night / Moya (whippythellama, 17:18:52)
    1. ACTION: whippythellama check with mhrivnak on hack night attendance (whippythellama, 17:20:31)
    2. ACTION: whippythellama send notice to the lists - no october hack night (whippythellama, 17:24:09)

  4. November Meeting (whippythellama, 17:25:24)
  5. Holiday Party (whippythellama, 17:27:26)
  6. General Business (whippythellama, 17:32:12)


Meeting ended at 17:32:48 UTC (full logs).

Action items

  1. jackhill mine mail archive for historical data
  2. whippythellama draft an email to poll the group for thoughts on topics
  3. send out last minute ADL publicity
  4. whippythellama check with mhrivnak on hack night attendance
  5. whippythellama send notice to the lists - no october hack night


Action items, by person

  1. jackhill
    1. jackhill mine mail archive for historical data
  2. whippythellama
    1. whippythellama draft an email to poll the group for thoughts on topics
    2. whippythellama check with mhrivnak on hack night attendance
    3. whippythellama send notice to the lists - no october hack night


People present (lines said)

  1. whippythellama (86)
  2. eronel (34)
  3. jackhill (29)
  4. Tribot (2)


Generated by MeetBot 0.1.4.