#trilug-business Meeting

Meeting started by whippythellama at 17:02:03 UTC (full logs).

Meeting summary

  1. November Meeting (whippythellama, 17:03:37)
    1. ACTION: leafstorm post Jim's talk (leafstorm, 17:04:42)
    2. ACTION: whippythellama email jim for a revised summary, based off of mhrivnak's and leafstorm's feedback from email (whippythellama, 17:12:15)

  2. Holiday Party (whippythellama, 17:13:23)
    1. ACTION: leafstorm send out holiday party form (leafstorm, 17:16:58)

  3. Dash Systems access (whippythellama, 17:26:50)
    1. ACTION: whippythellama go by dash systems and make sure access is active (whippythellama, 17:27:35)
    2. ACTION: whippythellama coordinate a pilot restart with jackhill (whippythellama, 17:30:30)

  4. General Business (whippythellama, 17:31:16)


Meeting ended at 17:32:18 UTC (full logs).

Action items

  1. leafstorm post Jim's talk
  2. whippythellama email jim for a revised summary, based off of mhrivnak's and leafstorm's feedback from email
  3. leafstorm send out holiday party form
  4. whippythellama go by dash systems and make sure access is active
  5. whippythellama coordinate a pilot restart with jackhill


Action items, by person

  1. leafstorm
    1. leafstorm post Jim's talk
    2. whippythellama email jim for a revised summary, based off of mhrivnak's and leafstorm's feedback from email
    3. leafstorm send out holiday party form
  2. mhrivnak
    1. whippythellama email jim for a revised summary, based off of mhrivnak's and leafstorm's feedback from email
  3. whippythellama
    1. whippythellama email jim for a revised summary, based off of mhrivnak's and leafstorm's feedback from email
    2. whippythellama go by dash systems and make sure access is active
    3. whippythellama coordinate a pilot restart with jackhill


People present (lines said)

  1. whippythellama (85)
  2. leafstorm (32)
  3. mhrivnak (20)
  4. Tribot (2)


Generated by MeetBot 0.1.4.