#trilug-business Meeting

Meeting started by whippythellama at 16:59:57 UTC (full logs).

Meeting summary

  1. Ada Lovelace Day retrospective (whippythellama, 17:00:18)
  2. November Meeting (whippythellama, 17:08:30)
    1. ACTION: whippythellama put up a placeholder on the site (whippythellama, 17:11:59)

  3. Holiday Party (whippythellama, 17:17:36)
    1. http://trilug.org/2014-12-11/party (mhrivnak, 17:26:26)
    2. ACTION: mhrivnak will reserve space at Red Hat for the holiday social. (mhrivnak, 17:30:18)
    3. ACTION: whippythellama email sc regarding party food (whippythellama, 17:33:17)

  4. General Business (whippythellama, 17:36:15)


Meeting ended at 17:37:17 UTC (full logs).

Action items

  1. whippythellama put up a placeholder on the site
  2. mhrivnak will reserve space at Red Hat for the holiday social.
  3. whippythellama email sc regarding party food


Action items, by person

  1. mhrivnak
    1. mhrivnak will reserve space at Red Hat for the holiday social.
  2. whippythellama
    1. whippythellama put up a placeholder on the site
    2. whippythellama email sc regarding party food


People present (lines said)

  1. whippythellama (87)
  2. mhrivnak (33)
  3. jackhill (25)
  4. eronel (13)
  5. Tribot (2)


Generated by MeetBot 0.1.4.