#trilug-business Meeting

Meeting started by whippythellama at 18:02:29 UTC (full logs).

Meeting summary

  1. November Meeting (whippythellama, 18:02:46)
    1. ACTION: leafstorm send announcement by Wednesday (leafstorm, 18:04:25)
    2. ACTION: whippythellama let leafstorm know when Jim gets back to him with the new summary (whippythellama, 18:05:37)

  2. Holiday Party (whippythellama, 18:12:03)
    1. ACTION: whippythellama remind whoever prepares the slides for the meeting to include a call for demos (whippythellama, 18:15:50)

  3. Dash Systems / Pilot reboot (whippythellama, 18:22:30)
    1. ACTION: whippythellama send reboot announcement when he has a timeline for rebooting (leafstorm, 18:26:07)
    2. ACTION: whippythellama set the day and time to visit dash, and send a reboot announcement to the list (whippythellama, 18:26:08)

  4. General Business (whippythellama, 18:27:54)


Meeting ended at 18:35:49 UTC (full logs).

Action items

  1. leafstorm send announcement by Wednesday
  2. whippythellama let leafstorm know when Jim gets back to him with the new summary
  3. whippythellama remind whoever prepares the slides for the meeting to include a call for demos
  4. whippythellama send reboot announcement when he has a timeline for rebooting
  5. whippythellama set the day and time to visit dash, and send a reboot announcement to the list


Action items, by person

  1. leafstorm
    1. leafstorm send announcement by Wednesday
    2. whippythellama let leafstorm know when Jim gets back to him with the new summary
  2. whippythellama
    1. whippythellama let leafstorm know when Jim gets back to him with the new summary
    2. whippythellama remind whoever prepares the slides for the meeting to include a call for demos
    3. whippythellama send reboot announcement when he has a timeline for rebooting
    4. whippythellama set the day and time to visit dash, and send a reboot announcement to the list


People present (lines said)

  1. whippythellama (90)
  2. leafstorm (43)
  3. jackhill (23)
  4. mhrivnak (19)
  5. Tribot (2)


Generated by MeetBot 0.1.4.