#trilug-business Meeting

Meeting started by whippythellama at 18:03:12 UTC (full logs).

Meeting summary

  1. November Meeting Recap (whippythellama, 18:03:26)
    1. https://steering.trilug.org/wiki/index.php/MeetingStatistics (mhrivnak, 18:12:22)
    2. ACTION: whippythellama add meeting stats update to the meeting roles (whippythellama, 18:13:53)
    3. ACTION: jackhill update meeting tasks page (jackhill, 18:13:57)

  2. Hack Night (whippythellama, 18:17:44)
    1. ACTION: whippythellama look into proper way to allow others 'chair' rights via tribot (whippythellama, 18:18:16)
    2. ACTION: leafstorm announce hack night (leafstorm, 18:19:48)

  3. Holiday Party (whippythellama, 18:24:14)
    1. ACTION: whippythellama finish editing the sign-up form and send to SC for review (whippythellama, 18:27:29)
    2. ACTION: whippythellama send the sign-up form to the list after review (whippythellama, 18:27:42)
    3. ACTION: whippythellama get in touch with neomonde (whippythellama, 18:32:10)

  4. General Business (whippythellama, 18:32:15)


Meeting ended at 18:33:10 UTC (full logs).

Action items

  1. whippythellama add meeting stats update to the meeting roles
  2. jackhill update meeting tasks page
  3. whippythellama look into proper way to allow others 'chair' rights via tribot
  4. leafstorm announce hack night
  5. whippythellama finish editing the sign-up form and send to SC for review
  6. whippythellama send the sign-up form to the list after review
  7. whippythellama get in touch with neomonde


Action items, by person

  1. jackhill
    1. jackhill update meeting tasks page
  2. leafstorm
    1. leafstorm announce hack night
  3. whippythellama
    1. whippythellama add meeting stats update to the meeting roles
    2. whippythellama look into proper way to allow others 'chair' rights via tribot
    3. whippythellama finish editing the sign-up form and send to SC for review
    4. whippythellama send the sign-up form to the list after review
    5. whippythellama get in touch with neomonde


People present (lines said)

  1. whippythellama (85)
  2. leafstorm (25)
  3. jackhill (22)
  4. mhrivnak (22)
  5. eronel (14)
  6. Tribot (2)


Generated by MeetBot 0.1.4.