#trilug-business Meeting

Meeting started by whippythellama at 18:03:57 UTC (full logs).

Meeting summary

  1. Holiday Party (whippythellama, 18:04:38)
    1. ACTION: whippythellama notify leafstorm when the form is done (whippythellama, 18:08:15)
    2. ACTION: leafstorm send party announcement / call for demos (whippythellama, 18:08:27)
    3. ACTION: whippythellama call neomonde to get the food thing started (whippythellama, 18:08:53)

  2. Hack Night Recap (whippythellama, 18:10:16)
    1. ACTION: whippythellama contact dash about native ipv6 (whippythellama, 18:16:50)

  3. January Topic? (whippythellama, 18:17:53)
    1. ACTION: whippythellama email the general list and ask for volunteers, topic requests, and suggested speakers (whippythellama, 18:21:01)

  4. General Business (whippythellama, 18:22:25)


Meeting ended at 18:23:24 UTC (full logs).

Action items

  1. whippythellama notify leafstorm when the form is done
  2. leafstorm send party announcement / call for demos
  3. whippythellama call neomonde to get the food thing started
  4. whippythellama contact dash about native ipv6
  5. whippythellama email the general list and ask for volunteers, topic requests, and suggested speakers


Action items, by person

  1. leafstorm
    1. whippythellama notify leafstorm when the form is done
    2. leafstorm send party announcement / call for demos
  2. whippythellama
    1. whippythellama notify leafstorm when the form is done
    2. whippythellama call neomonde to get the food thing started
    3. whippythellama contact dash about native ipv6
    4. whippythellama email the general list and ask for volunteers, topic requests, and suggested speakers


People present (lines said)

  1. whippythellama (73)
  2. mhrivnak (21)
  3. jackhill (18)
  4. Tribot (3)
  5. eronel (0)
  6. leafstorm (0)


Generated by MeetBot 0.1.4.