#trilug-business Meeting

Meeting started by eronel at 18:04:41 UTC (full logs).

Meeting summary

  1. Holiday Party (eronel, 18:07:26)
    1. ACTION: jackhill ask whippythellama for food update over email (jackhill, 18:10:11)
    2. ACTION: leafstorm send second announcement (leafstorm, 18:10:56)
    3. https://steering.trilug.org/wiki/index.php/PromotingMeetings (mhrivnak, 18:11:50)
    4. ACTION: leafstorm eronel jackhill mhrivnak register for the holiday party (leafstorm, 18:13:22)

  2. January speaker (eronel, 18:14:57)
    1. ACTION: leafstorm ask music guy about January (leafstorm, 18:20:41)
    2. ACTION: mhrivnak query the general email list for topic and speaker suggestions (mhrivnak, 18:21:48)
    3. ACTION: eronel contact Sean Alexander (eronel, 18:23:31)

  3. General Business (eronel, 18:24:10)


Meeting ended at 18:29:45 UTC (full logs).

Action items

  1. jackhill ask whippythellama for food update over email
  2. leafstorm send second announcement
  3. leafstorm eronel jackhill mhrivnak register for the holiday party
  4. leafstorm ask music guy about January
  5. mhrivnak query the general email list for topic and speaker suggestions
  6. eronel contact Sean Alexander


Action items, by person

  1. eronel
    1. leafstorm eronel jackhill mhrivnak register for the holiday party
    2. eronel contact Sean Alexander
  2. jackhill
    1. jackhill ask whippythellama for food update over email
    2. leafstorm eronel jackhill mhrivnak register for the holiday party
  3. leafstorm
    1. leafstorm send second announcement
    2. leafstorm eronel jackhill mhrivnak register for the holiday party
    3. leafstorm ask music guy about January
  4. mhrivnak
    1. leafstorm eronel jackhill mhrivnak register for the holiday party
    2. mhrivnak query the general email list for topic and speaker suggestions


People present (lines said)

  1. eronel (32)
  2. leafstorm (29)
  3. mhrivnak (25)
  4. jackhill (19)
  5. Tribot (3)


Generated by MeetBot 0.1.4.