#trilug-business Meeting

Meeting started by whippythellama at 18:04:58 UTC (full logs).

Meeting summary

  1. Holiday Party (whippythellama, 18:05:22)
    1. ACTION: get payment details from neomonde and pass them to mhrivnak (whippythellama, 18:16:37)
    2. ACTION: mhrivnak will evaluate his extra wifi routers for use at the demo (mhrivnak, 18:20:27)
    3. http://trilug.org/2014-12-11/party (whippythellama, 18:28:01)
    4. ACTION: leafstorm add demos to the website (leafstorm, 18:28:09)

  2. General Business (whippythellama, 18:29:27)
    1. http://trilug.org/2015-12-10/party (mhrivnak, 18:31:10)


Meeting ended at 18:37:06 UTC (full logs).

Action items

  1. get payment details from neomonde and pass them to mhrivnak
  2. mhrivnak will evaluate his extra wifi routers for use at the demo
  3. leafstorm add demos to the website


Action items, by person

  1. leafstorm
    1. leafstorm add demos to the website
  2. mhrivnak
    1. get payment details from neomonde and pass them to mhrivnak
    2. mhrivnak will evaluate his extra wifi routers for use at the demo


People present (lines said)

  1. whippythellama (105)
  2. leafstorm (45)
  3. mhrivnak (38)
  4. Tribot (3)
  5. jackhill (0)
  6. eronel (0)


Generated by MeetBot 0.1.4.