#trilug-business Meeting

Meeting started by whippythellama at 18:03:05 UTC (full logs).

Meeting summary

  1. Holiday Party Recap, part deux (whippythellama, 18:03:39)
  2. January Meeting (whippythellama, 18:06:19)
    1. ACTION: leafstorm send announcement on Dec 23 (or post a stub) (leafstorm, 18:08:40)

  3. General Business (whippythellama, 18:11:02)


Meeting ended at 18:19:30 UTC (full logs).

Action items

  1. leafstorm send announcement on Dec 23 (or post a stub)


Action items, by person

  1. leafstorm
    1. leafstorm send announcement on Dec 23 (or post a stub)


People present (lines said)

  1. whippythellama (52)
  2. leafstorm (27)
  3. mhrivnak (19)
  4. Tribot (3)
  5. jackhill (0)
  6. eronel (0)


Generated by MeetBot 0.1.4.