#trilug-business Meeting

Meeting started by whippythellama at 18:08:02 UTC (full logs).

Meeting summary

  1. January Meeting (whippythellama, 18:08:25)
    1. ACTION: leafstorm send election reminder (leafstorm, 18:11:19)
    2. ACTION: leafstorm update AoI and bylaws on Web site (leafstorm, 18:17:38)
    3. ACTION: mhrivnak put bylaws and AoI in Google Drive (leafstorm, 18:22:21)

  2. Speakers for February and Beyond (whippythellama, 18:24:55)
  3. General Business (whippythellama, 18:28:56)
    1. ACTION: whippythellama figure out what it would take to un-restrict #trilug-business (whippythellama, 18:31:08)
    2. ACTION: whippythellama ping jackhill on when we can re-start the moya effort (whippythellama, 18:32:19)


Meeting ended at 18:32:42 UTC (full logs).

Action items

  1. leafstorm send election reminder
  2. leafstorm update AoI and bylaws on Web site
  3. mhrivnak put bylaws and AoI in Google Drive
  4. whippythellama figure out what it would take to un-restrict #trilug-business
  5. whippythellama ping jackhill on when we can re-start the moya effort


Action items, by person

  1. jackhill
    1. whippythellama ping jackhill on when we can re-start the moya effort
  2. leafstorm
    1. leafstorm send election reminder
    2. leafstorm update AoI and bylaws on Web site
  3. mhrivnak
    1. mhrivnak put bylaws and AoI in Google Drive
  4. whippythellama
    1. whippythellama figure out what it would take to un-restrict #trilug-business
    2. whippythellama ping jackhill on when we can re-start the moya effort


People present (lines said)

  1. whippythellama (57)
  2. leafstorm (46)
  3. mhrivnak (34)
  4. Tribot (3)
  5. jackhill (0)
  6. eronel (0)


Generated by MeetBot 0.1.4.