#trilug-business Meeting

Meeting started by whippythellama at 18:01:39 UTC (full logs).

Meeting summary

  1. January Meeting (whippythellama, 18:01:57)
    1. ACTION: leafstorm add Apex Systems to announcement (leafstorm, 18:05:39)
    2. ACTION: whippythellama email the lightning talk group about meeting timing (whippythellama, 18:23:33)

  2. Moya (whippythellama, 18:23:50)
    1. ACTION: jackhill set up task tracker and populate it (jackhill, 18:34:50)

  3. General Business (whippythellama, 18:35:03)


Meeting ended at 18:36:14 UTC (full logs).

Action items

  1. leafstorm add Apex Systems to announcement
  2. whippythellama email the lightning talk group about meeting timing
  3. jackhill set up task tracker and populate it


Action items, by person

  1. jackhill
    1. jackhill set up task tracker and populate it
  2. leafstorm
    1. leafstorm add Apex Systems to announcement
  3. whippythellama
    1. whippythellama email the lightning talk group about meeting timing


People present (lines said)

  1. whippythellama (85)
  2. leafstorm (49)
  3. mhrivnak (33)
  4. jackhill (18)
  5. eronel (10)
  6. Tribot (3)


Generated by MeetBot 0.1.4.