#trilug-business Meeting

Meeting started by whippythellama at 18:04:49 UTC (full logs).

Meeting summary

  1. January Hack Night (whippythellama, 18:05:11)
    1. ACTION: Jeremyhwllc send Hack Night announcements (whippythellama, 18:13:30)
    2. ACTION: jackhill ping scott re: availability for Hack Night (whippythellama, 18:13:53)

  2. February Meeting (whippythellama, 18:14:31)
  3. PR Officer Transition (whippythellama, 18:24:51)
    1. https://steering.trilug.org/wiki/ (mhrivnak, 18:26:06)
    2. ACTION: whippythellama remove leafstorm from pilot's email aliases (whippythellama, 18:28:11)

  4. General Business (whippythellama, 18:32:49)


Meeting ended at 18:36:37 UTC (full logs).

Action items

  1. Jeremyhwllc send Hack Night announcements
  2. jackhill ping scott re: availability for Hack Night
  3. whippythellama remove leafstorm from pilot's email aliases


Action items, by person

  1. jackhill
    1. jackhill ping scott re: availability for Hack Night
  2. Jeremyhwllc
    1. Jeremyhwllc send Hack Night announcements
  3. leafstorm
    1. whippythellama remove leafstorm from pilot's email aliases
  4. whippythellama
    1. whippythellama remove leafstorm from pilot's email aliases


People present (lines said)

  1. whippythellama (81)
  2. mhrivnak (25)
  3. Jeremyhwllc (21)
  4. jackhill (17)
  5. leafstorm (12)
  6. Tribot (3)
  7. eronel (0)


Generated by MeetBot 0.1.4.