#trilug-business Meeting

Meeting started by whippythellama at 17:59:16 UTC (full logs).

Meeting summary

  1. February Meeting (whippythellama, 17:59:32)
  2. Mail Certificate Update (whippythellama, 18:06:07)
    1. ACTION: jackhill get mail certs refreshed (jackhill, 18:07:33)

  3. Steering List Archive URL (whippythellama, 18:08:46)
    1. ACTION: whippythellama fix the steering archive link in the list config (whippythellama, 18:10:45)

  4. Cron Backup Failures (whippythellama, 18:10:56)
    1. ACTION: jackhill ask Jmainguy about backups (jackhill, 18:12:20)

  5. Ticket/Task Systems (whippythellama, 18:12:41)
    1. https://opensource.com/business/15/8/5-open-source-alternatives-trello (whippythellama, 18:12:48)
    2. https://wekan.io/ (whippythellama, 18:13:00)
    3. ACTION: whippythellama pick one or two free/open ticket systems to choose from (whippythellama, 18:21:14)
    4. ACTION: whippythellama also look at openproject and apache bloodhound in the evaluation (whippythellama, 18:25:04)

  6. General Business (whippythellama, 18:28:22)
    1. http://trilug.org/speaking (whippythellama, 18:30:19)


Meeting ended at 18:35:58 UTC (full logs).

Action items

  1. jackhill get mail certs refreshed
  2. whippythellama fix the steering archive link in the list config
  3. jackhill ask Jmainguy about backups
  4. whippythellama pick one or two free/open ticket systems to choose from
  5. whippythellama also look at openproject and apache bloodhound in the evaluation


Action items, by person

  1. jackhill
    1. jackhill get mail certs refreshed
    2. jackhill ask Jmainguy about backups
  2. whippythellama
    1. whippythellama fix the steering archive link in the list config
    2. whippythellama pick one or two free/open ticket systems to choose from
    3. whippythellama also look at openproject and apache bloodhound in the evaluation


People present (lines said)

  1. whippythellama (100)
  2. jackhill (39)
  3. jeremyhwllc (13)
  4. eronel (5)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.