#trilug-business Meeting

Meeting started by whippythellama at 17:59:55 UTC (full logs).

Meeting summary

  1. February Meeting (whippythellama, 18:00:16)
  2. February Meeting (whippythellama, 18:00:38)
  3. February Meeting (whippythellama, 18:01:07)
    1. ACTION: whippythellama email the general list for advice on video rendering (whippythellama, 18:06:01)
    2. ACTION: whippythellama email jeremy about final announcement and site update (whippythellama, 18:13:21)

  4. Action Updates (whippythellama, 18:14:32)
  5. General Business (whippythellama, 18:20:38)


Meeting ended at 18:23:26 UTC (full logs).

Action items

  1. whippythellama email the general list for advice on video rendering
  2. whippythellama email jeremy about final announcement and site update


Action items, by person

  1. whippythellama
    1. whippythellama email the general list for advice on video rendering
    2. whippythellama email jeremy about final announcement and site update


People present (lines said)

  1. whippythellama (74)
  2. mhrivnak (25)
  3. eronel (17)
  4. jackhill (11)
  5. Tribot (3)


Generated by MeetBot 0.1.4.