#trilug-business Meeting

Meeting started by whippythellama at 18:00:51 UTC (full logs).

Meeting summary

  1. February Meeting Recap (whippythellama, 18:01:06)
    1. ACTION: jeremyhwllc talk to triembed folks about possible raspberry pi talks (whippythellama, 18:09:51)

  2. March Meeting and Future Topics (whippythellama, 18:12:42)
    1. ACTION: jeremyhwllc reach out to Jeremy Sands re: Linux From Scratch speaker (whippythellama, 18:13:30)

  3. February Hack Night (whippythellama, 18:17:33)
    1. ACTION: jeremyhwllc update the site for hack night (whippythellama, 18:22:14)
    2. ACTION: jeremyhwllc send announcements for hack night (whippythellama, 18:22:21)
    3. http://professionalsuperhero.com/ (whippythellama, 18:23:59)
    4. ACTION: jackhill send summary to steering@ (jackhill, 18:25:27)

  4. Action Updates (whippythellama, 18:25:55)
    1. ACTION: whippythellama finish the darn evaluation of ticketing apps, already (whippythellama, 18:30:02)
    2. ACTION: whippythellama get in touch with durham lug, per mhrivnak's email (whippythellama, 18:31:40)


Meeting ended at 18:33:05 UTC (full logs).

Action items

  1. jeremyhwllc talk to triembed folks about possible raspberry pi talks
  2. jeremyhwllc reach out to Jeremy Sands re: Linux From Scratch speaker
  3. jeremyhwllc update the site for hack night
  4. jeremyhwllc send announcements for hack night
  5. jackhill send summary to steering@
  6. whippythellama finish the darn evaluation of ticketing apps, already
  7. whippythellama get in touch with durham lug, per mhrivnak's email


Action items, by person

  1. jackhill
    1. jackhill send summary to steering@
  2. jeremyhwllc
    1. jeremyhwllc talk to triembed folks about possible raspberry pi talks
    2. jeremyhwllc reach out to Jeremy Sands re: Linux From Scratch speaker
    3. jeremyhwllc update the site for hack night
    4. jeremyhwllc send announcements for hack night
  3. mhrivnak
    1. whippythellama get in touch with durham lug, per mhrivnak's email
  4. whippythellama
    1. whippythellama finish the darn evaluation of ticketing apps, already
    2. whippythellama get in touch with durham lug, per mhrivnak's email


People present (lines said)

  1. whippythellama (93)
  2. jackhill (23)
  3. mhrivnak (19)
  4. jeremyhwllc (10)
  5. Tribot (3)
  6. eronel (0)


Generated by MeetBot 0.1.4.