#trilug-business Meeting

Meeting started by whippythellama at 18:03:55 UTC (full logs).

Meeting summary

  1. Hack Night Recap / Moya Status (whippythellama, 18:04:39)
  2. March Meeting (whippythellama, 18:12:54)
  3. Other Topic Leads (whippythellama, 18:16:34)
    1. ACTION: whippythellama follow up on the requested remote app talks (whippythellama, 18:20:33)
    2. ACTION: harrass jtate about speaking in May. (eronel, 18:23:27)
    3. ACTION: whippythellama follow up with jeremyhwllc on posting march summary/bio (whippythellama, 18:24:08)
    4. ACTION: whippythellama follow up with jeremyhwllc on sending the first march announcement (whippythellama, 18:24:23)
    5. ACTION: mhrivnak will forward summary and bio for March as soon as they're received (mhrivnak, 18:24:27)
    6. ACTION: whippythellama follow up with jeremyhwllc on the embedded linux topic (whippythellama, 18:24:39)

  4. Action Updates (whippythellama, 18:24:56)
  5. General Business (whippythellama, 18:30:32)


Meeting ended at 18:33:24 UTC (full logs).

Action items

  1. whippythellama follow up on the requested remote app talks
  2. harrass jtate about speaking in May.
  3. whippythellama follow up with jeremyhwllc on posting march summary/bio
  4. whippythellama follow up with jeremyhwllc on sending the first march announcement
  5. mhrivnak will forward summary and bio for March as soon as they're received
  6. whippythellama follow up with jeremyhwllc on the embedded linux topic


Action items, by person

  1. jeremyhwllc
    1. whippythellama follow up with jeremyhwllc on posting march summary/bio
    2. whippythellama follow up with jeremyhwllc on sending the first march announcement
    3. whippythellama follow up with jeremyhwllc on the embedded linux topic
  2. mhrivnak
    1. mhrivnak will forward summary and bio for March as soon as they're received
  3. whippythellama
    1. whippythellama follow up on the requested remote app talks
    2. whippythellama follow up with jeremyhwllc on posting march summary/bio
    3. whippythellama follow up with jeremyhwllc on sending the first march announcement
    4. whippythellama follow up with jeremyhwllc on the embedded linux topic


People present (lines said)

  1. whippythellama (77)
  2. jackhill (23)
  3. eronel (14)
  4. mhrivnak (14)
  5. Tribot (3)
  6. jeremyhwllc (0)


Generated by MeetBot 0.1.4.