#trilug-business Meeting

Meeting started by whippythellama at 18:03:09 UTC (full logs).

Meeting summary

  1. March Meeting (whippythellama, 18:03:24)
    1. ACTION: whippythellama process any membership forms in the box (whippythellama, 18:08:46)

  2. Future Topics (whippythellama, 18:14:55)
    1. ACTION: jackhill ask unknown_lamer for bio and abstract (jackhill, 18:16:35)
    2. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (mhrivnak, 18:18:05)

  3. Action upates (whippythellama, 18:22:19)
    1. ACTION: whippythellama coordinate reboot with jackhill (whippythellama, 18:27:04)

  4. General Business (whippythellama, 18:27:34)


Meeting ended at 18:31:58 UTC (full logs).

Action items

  1. whippythellama process any membership forms in the box
  2. jackhill ask unknown_lamer for bio and abstract
  3. whippythellama coordinate reboot with jackhill


Action items, by person

  1. jackhill
    1. jackhill ask unknown_lamer for bio and abstract
    2. whippythellama coordinate reboot with jackhill
  2. whippythellama
    1. whippythellama process any membership forms in the box
    2. whippythellama coordinate reboot with jackhill


People present (lines said)

  1. whippythellama (72)
  2. jackhill (16)
  3. mhrivnak (14)
  4. jeremyhwllc (13)
  5. eronel (6)
  6. Tribot (4)


Generated by MeetBot 0.1.4.